Upgrade Netsight suite 7.1.3.25 to 8.0.4.54 failed.

  • 0
  • 1
  • Problem
  • Updated 9 months ago
  • Solved
  • (Edited)
We have Netsight Suite 7.1.3.25 (Ubuntu) running on VMware. i am trying to upgrade to 8.0.4.54.
 
Downloaded "ExtremeManagementCenter_Suite_8.0.4.54_64bit_install.bin" file and copied this file to the /root directory on NetSight appliance. 

>> SSH to the appliance  
>> chmod 755
ExtremeManagementCenter_Suite_8.0.4.54_64bit_install.bin  
>> ./ExtremeManagementCenter_Suite_8.0.4.54_64bit_install.bin 

But OS upgrade failed as below:

Calculating MD5 checksum to compare to factory MD5 checksum: 5a399533c1dd1f0482fd3d0cd16f51c0.Factory MD5 checksum: 5a399533c1dd1f0482fd3d0cd16f51c0 matches run time MD5 checksum: 5a399533c1dd1f0482fd3d0cd16f51c0, continuing...
Compatible previous Extreme Management version verified.
Current OS version is 12.04
Are you using an HTTP Proxy to access the internet for this device? (y/N)n
Internet connectivity verified.. Continuing.
WARNING: The Ubuntu OS and kernel will be upgraded during the installation.  It could take
a significant amount of time to complete the installation (times may vary depending on the
internet connection speed and system resources).  Customer-installed software packages may
may not work as intended after the OS upgrade.  A reboot is required upon completion of the OS upgrade.
Would you like to continue, and automatically reboot after the installation is complete? (Y/n): Y
Proceeding...
Removing old Postgresql packages
dpkg: warning: there's no installed package matching postgresql*
Updating apt..
Cleaning up unused packages..Performing OS upgrade, upgrade speed may vary depending on the strength of the internet connection...
OS Upgrade failed. Exiting.


And also to verify DNS resolution is successful:
wget -v http://security.ubuntu.com/ubuntu

--2017-11-08 18:42:32--  http://security.ubuntu.com/ubuntuResolving security.ubuntu.com (security.ubuntu.com)... 91.189.88.152, 91.189.91.23, 91.189.91.26, ...
Connecting to security.ubuntu.com (security.ubuntu.com)|91.189.88.152|:80... connected.
HTTP request sent, awaiting response... 301 Moved Permanently
Location: http://security.ubuntu.com/ubuntu/ [following]
--2017-11-08 18:42:33--  http://security.ubuntu.com/ubuntu/
Reusing existing connection to security.ubuntu.com:80.
HTTP request sent, awaiting response... 200 OK
Length: 1768 (1.7K) [text/html]
Saving to: `ubuntu.3'
100%[==========================================================================================>] 1,768       --.-K/s   in 0s
2017-11-08 18:42:33 (350 MB/s) - `ubuntu.3' saved [1768/1768]

Thanks in advance.
Photo of Yakup Erdol

Yakup Erdol

  • 590 Points 500 badge 2x thumb

Posted 9 months ago

  • 0
  • 1
Photo of Bharathiraja, Suresh

Bharathiraja, Suresh, Employee

  • 3,526 Points 3k badge 2x thumb
Photo of Yakup Erdol

Yakup Erdol

  • 590 Points 500 badge 2x thumb
Hi Suresh,

I guess the first article is about internet connection problem. I think according to the messages internet connection and dns resolution is verified.

And the second article is about collecting upgrade logs then suggests to create a case with GTAC. Unfortunately we do not have support for GTAC.

Any help will be appreciated. Thanks all.
Photo of Yakup Erdol

Yakup Erdol

  • 590 Points 500 badge 2x thumb
Hi all,

The problem is solved by deploying clean install of the ova or ISO for version 8.0.4.54 , then restore the database to it from version 7.1.3.25 as mentioned at the first link Suresh sent above.