Use fix 5GHz RF channels for AP7131 Wing 5.4

  • 0
  • 2
  • Question
  • Updated 10 months ago
  • Answered
Dear,
I'm using three Wifi AP7131 for a wifi load balancing application.
I use the 5GHz band and want to use a fixed channel for each one :
 - 100
 - 108
 - 116
I disabled the DFS (Dynamic Frequency Selection), and disabled the Smart RF.
When i apply this configuration, at startup the radio on each AP are in "Radar scan" state, and they get anothers channels, like 36, 48 etc.
Is it possible to force theses RF to the mentionned channels ?
Thank
Photo of Stéphane NOBLET

Stéphane NOBLET

  • 90 Points 75 badge 2x thumb

Posted 10 months ago

  • 0
  • 2
Photo of Sam

Sam, Employee

  • 1,858 Points 1k badge 2x thumb
Hi, 

It sounds like your operating the radios in an area where there is 5GHz radar or satellite being detected. In which case DFS (dynamic frequency selection) will move the radios onto a channel that does not fall under the DFS requirements (channels 36, 40, 44 or 48) as per the 802.11h standard.

I would suggest at looking for an alternative channel plan should these radar/satellite detection occur on a regular basis.

Hope this helps,

- Sam 
Photo of Timo

Timo

  • 3,210 Points 3k badge 2x thumb
Do you use the AP indoor or outdoor? In what country you try to use it.

If you hit a radar (for this channels very unusual), you can see it in the event-history.

I'll also suggest to update to the latest firmware version. I know there was a lot of DFS problems with old firmware versions.
Photo of Andrew Webster

Andrew Webster

  • 1,816 Points 1k badge 2x thumb
More specifically, the implementation of DFS requires that the radios go through a listening phase before enabling their transmitters to ensure there are no radar pulses present.  This is called the "Radar Scan".
There is no workaround for this, as it is required by the radio frequency management authorities of the respective countries (eg:  FCC is USA, IC in Canada, etc).
Photo of Stéphane NOBLET

Stéphane NOBLET

  • 90 Points 75 badge 2x thumb
Thank you for replies,
I'm in France, using AP indoor.
I thought it was possible to disable DFS.
I didn't found any upgrade firmware on this hardware.
Photo of Rich Upshaw

Rich Upshaw

  • 1,140 Points 1k badge 2x thumb
Channels 100, 108 and 116 are DFS channels.  So, it sounds like you need to use non-dfs channels which are 36-48 and 149-161.  Change to one of those channels and you won't get the "radar scanning" message anymore.
Photo of Bin

Bin, Employee

  • 5,350 Points 5k badge 2x thumb
Hi, Stephane.

There is one nice article to explain how to create 5Ghz Wi-Fi channel plan.

https://gtacknowledge.extremenetworks.com/articles/How_To/How-to-create-a-5GHz-WiFi-Channel-Plan/

Best regards,
(Edited)
Photo of Timo

Timo

  • 3,210 Points 3k badge 2x thumb
France is ETSI.

You can use indoor channel 36-48 without DFS and channel 52-64 and 100-140 with DFS.

If you use a DFS channel, the radio go online with RADAR SCAN for 1 minute (120-128 5 min). If the AP see no primary sender, it start working on the DFS channel. If it see a RADAR you get a log event and the AP check a other channel.
Photo of Andrew Webster

Andrew Webster

  • 1,816 Points 1k badge 2x thumb
The main issue with DFS channels is that if the AP detects a radar signal at any point in time, it must immediately get off the channel.  This triggers the radar-scan for 1 minute before a different channel is selected.  You cannot reliably service clients on only DFS channels, you need some non-DFS channels present  in your infrastructure.
Furthermore, some radar signals can be fairly wide-band and hit several adjacent channels at the same time, knocking them all off.
Photo of Anton

Anton

  • 62 Points
False positive detections is another matter to consider when working with DFS channels.