vdx-6740b - no console prompt!

  • 0
  • 1
  • Problem
  • Updated 1 month ago
  • Solved
  • (Edited)

hi guys,

I have a minicom linking to console port on vdx-6740b
and when I power up the switch I see boot process goes seemingly fine, but when that completes I do not get prompt, no response. A series of "Enter" strokes but switch remains silent.

Am I missing some bits of the magic there or it seems like an actual problem? If the latter then how can it be troubleshot?

many thanks, L.


Photo of Pawel Eljasz

Pawel Eljasz

  • 390 Points 250 badge 2x thumb

Posted 3 months ago

  • 0
  • 1
Photo of Mick Day

Mick Day, Employee

  • 470 Points 250 badge 2x thumb
Have you verified the configuration of the console session?

It should be 9600 bits per second, 8 data bits, no parity, 1 stop bit, and no flow control.
Photo of Pawel Eljasz

Pawel Eljasz

  • 390 Points 250 badge 2x thumb
Like I said earlier: I see whole boot in minicom console - which as I understand it means: connection is good. Can it be not good?
Photo of Mick Day

Mick Day, Employee

  • 470 Points 250 badge 2x thumb
Still worth verifying the settings I have seen the incorrect setting allow non-interactive to function OK. 

Could allow you to see output but not recognise key strokes
Photo of Pawel Eljasz

Pawel Eljasz

  • 390 Points 250 badge 2x thumb
minicom's:

pu port /dev/ttyUSB1
pu baudrate 9600
#pu baudrate 115200
pu bits 8
pu parity N
pu stopbits 1
pu rtscts No
pu xonxoff No

and console's last lines:
....

Stop the Fabric Ready Thread
2018/08/07-11:10:25, [DCM-1002], 6354, SW/0 | Active, INFO, VDX6740, PostBoot processing on L0 config has started.
2018/08/07-11:10:33, [HASM-1111], 6355, SW/0 | Active, INFO, VDX6740, Configuration replay has completed on SW.
2018/08/07-11:10:33, [DCM-1003], 6356, SW/0 | Active, INFO, VDX6740, PostBoot processing on L0 config is complete.
2018/08/07-11:10:33, [DCM-1007], 6357, SW/0 | Active, INFO, VDX6740, No Configuration File Replay.
2018/08/07-11:10:33, [DCM-1005], 6358, SW/0 | Active, INFO, VDX6740, Configuration Replay is complete.
2018/08/07-11:10:33, [SEC-1334], 6359, SW/0 | Active, INFO, VDX6740, local security policy not saved.
2018/08/07-11:10:33, [SEC-1334], 6360, SW/0 | Active, INFO, VDX6740, local security policy not saved.
2018/08/07-11:10:33, [HASM-1110], 6361, SW/0 | Active, INFO, VDX6740, Configuration replay has completed on the system.
2018/08/07-11:10:33, [DCM-1116], 6362, SW/0 | Active, INFO, VDX6740, System initialization is complete. NOS is ready to handle all commands.
2018/08/07-11:10:38, [SEC-1197], 6363, SW/0 | Active, INFO, VDX6740, Changed account admin.
2018/08/07-11:10:40, [SEC-1197], 6364, SW/0 | Active, INFO, VDX6740, Changed account user.
2018/08/07-11:11:50, [HASM-1104], 6365, SW/0 | Active, INFO, VDX6740, Heartbeat to SW/1 up.
2018/08/07-11:11:51, [HASM-1012], 6366, SW/0 | Active, INFO, VDX6740, HA State starts to sync.
2018/08/07-11:12:54, [AG-1006], 6367, SW/1 | Standby, INFO, sw0, Access Gateway mode has been enabled.
2018/08/07-11:13:01, [HASM-1012], 6368, SW/0 | Active, INFO, VDX6740, HA State starts to sync.
2018/08/07-11:14:31, [SEC-1197], 6369, SW/1 | Standby, INFO, VDX6740, Changed account root.
2018/08/07-11:14:31, [SEC-1204], 6370, SW/1 | Standby, INFO, VDX6740, Root access mode is configured to default(SSH/Telnet/Console).
2018/08/07-11:14:35, [HSL-1012], 6371, SW/1 | Standby, INFO, sw0, Interface lo is link up
2018/08/07-11:14:36, [HASM-1100], 6372, SW/0 | Active, INFO, VDX6740, HA State is in sync.





Photo of Pawel Eljasz

Pawel Eljasz

  • 390 Points 250 badge 2x thumb
Is there a diagram of DB9 to RJ45 adaptor?
My DB9-RJ45 cable is no good.
Photo of Mick Day

Mick Day, Employee

  • 470 Points 250 badge 2x thumb

Here is pinouts for serial cable
Photo of Pawel Eljasz

Pawel Eljasz

  • 390 Points 250 badge 2x thumb
many! thanks.