vlan tab (device) netsight

  • 0
  • 1
  • Problem
  • Updated 2 years ago
  • Solved
Hello guys,

I am trying to manage the VLANs of switches through NetSight (Console> VLAN Tab and select "Device" radio), but by clicking on the link (Retrieve on top right) the NetSight should seek the information existing on the device selected VLANs, gives? As a "show vlan" and bring it to the NetSight?

Regardless of Switch selected, this procedure is not bringing any information and gives no error message in the log of NetSight or switches.

In our LAB (Senary 3) ...
- SNMP configuration:#

# Module snmpMaster configuration.


configure snmpv3 delete community "private"

configure snmpv3 delete community "public"

configure snmpv3 add community "snmptld" name "snmptld" user "v1v2c_ro"

configure snmpv3 add community "snmptld_rw" name "snmptld_rw" user "v1v2c_rw"

I do not know if it's relevant but OneView the information of the VLANs are shown (although without the information from the IPs of each vlan) but can not really manage there.

I tested in 3 senarios:
Senary 1:
- Client with Windows Server 2008 R2 64bit + NetSight v6.2.0.211
- Switches Park x440 (XOS v15.7.1.4)

Senary 2:
- Customer VM NetSight Appliance 64bit v6.2.0.224
- Switches Park: x250, x440 (XOS varied v)

Senary 3:
- Our Lab with VM NetSight Appliance 64bit v6.2.0.224
- Switches: X450e-48p (XOS v15.3.5.2 patch1-3) and x440-48p (XOS v15.6.1.4)

I read the documentation and HELP of NetSight and found no additional configuration that needs to be done.

Can anyone tell if lacking something to be configured on the switch or NetSight?

Photo of Murilo Melo

Murilo Melo

  • 216 Points 100 badge 2x thumb

Posted 2 years ago

  • 0
  • 1
Photo of Mike Thomas

Mike Thomas, Employee - GTAC - NMS

  • 7,114 Points 5k badge 2x thumb
Official Response
We checked this morning, it is only available via the device-mapview in 6.3.0.xxx