vlan ipforwarding

  • 0
  • 1
  • Question
  • Updated 4 years ago
Create Date: Jun 14 2012 3:38AM

Hi,

Why is it that i cannot able to ping vlan1 to vlan2 or vice versa when im in the switch CLI.

Here's the config X460-24t:

vlan2 - 172.18.1.247/16

vlan1 - 172.21.250.247/24

ipforwarding enabled on both vlans.

--------------------------------------------

this is very basic config for a forwarding. how come i cannot able to ping. is there something i missed out or is there a problem with the IP itself?



thanks. hoping for your quick response. godbless.

(from Ronnel_Solomon)
Photo of EtherNation User

EtherNation User, Employee

  • 20,340 Points 20k badge 2x thumb

Posted 4 years ago

  • 0
  • 1
Photo of EtherNation User

EtherNation User, Employee

  • 20,340 Points 20k badge 2x thumb
Create Date: Jun 14 2012 3:41AM

additional:

example of command when i ping :

ping 172.18.1.247 from 172.21.250.247 ####no reply

ping 172.21.250.247 from 172.18.1.247 ####no reply also

(from Ronnel_Solomon)
Photo of EtherNation User

EtherNation User, Employee

  • 20,340 Points 20k badge 2x thumb
Create Date: Jun 14 2012 10:43PM

Hi bonikssolomon,

maybe vlan is not up, then you can't ping ip on interface, for example: you have 4 port in vlan and none of them is up.
Then you must enable loopback -> enable loopback-mode vlan vlan1

--
Jarek


(from Jaroslaw_Kasjaniuk)
Photo of EtherNation User

EtherNation User, Employee

  • 20,340 Points 20k badge 2x thumb
Create Date: Jun 15 2012 4:25AM

Hi Jarek,

Thanks for the response.

-ronnel

(from Ronnel_Solomon)

This conversation is no longer open for comments or replies.