VPLS fail -

  • 0
  • 1
  • Question
  • Updated 3 years ago
  • Answered
In my log on switch x670-48x I have a lot of lines about this:

08/03/2015 20:38:24.91 <Erro:FDB.error> VLAN VLAN_3742 already has an associated VPLS VPLS-1795-STT-1795-5-1_PTT-SP-V4óÎ - failed to add VPLS VPLS-1795-STT-1795-5-1_PTT-SP-V4ÿÿ08/03/2015 20:38:23.97 <Erro:FDB.error> VLAN VLAN_2826 already has an associated VPLS VPLS-1876-STT-1876-1-1_PTT-SP-V4LJ - failed to add VPLS VPLS-1876-STT-1876-1-1_PTT-SP-V4
08/03/2015 20:38:23.97 <Erro:FDB.error> VLAN VLAN_1148 already has an associated VPLS VPLS-1876-STT-1876-1-1_PTT-SP-BLE1⁄4 - failed to add VPLS VPLS-1876-STT-1876-1-1_PTT-SP-BL
08/03/2015 20:38:23.47 <Erro:FDB.error> VLAN VLAN_3698 already has an associated VPLS VPLS-1840-STT-1840-3-1_PTT-SP-V6Ñr - failed to add VPLS VPLS-1840-STT-1840-3-1_PTT-SP-V6
08/03/2015 20:38:23.47 <Erro:FDB.error> VLAN VLAN_3697 already has an associated VPLS VPLS-1840-STT-1840-3-1_PTT-SP-V4Ñq - failed to add VPLS VPLS-1840-STT-1840-3-1_PTT-SP-V4
08/03/2015 20:37:24.12 <Erro:FDB.error> VLAN VLAN_2826 already has an associated VPLS VPLS-1876-STT-1876-1-1_PTT-SP-V4LJ - failed to add VPLS VPLS-1876-STT-1876-1-1_PTT-SP-V4ÿÿ
08/03/2015 20:37:24.12 <Erro:FDB.error> VLAN VLAN_1148 already has an associated VPLS VPLS-1876-STT-1876-1-1_PTT-SP-BLE1⁄4 - failed to add VPLS VPLS-1876-STT-1876-1-1_PTT-SP-BLÿÿ
PuTTYPuTTY08/03/2015 20:37:24.12 <Erro:FDB.error> VLAN VLAN_3698 already has an associated VPLS VPLS-1840-STT-1840-3-1_PTT-SP-V6Ñr - failed to add VPLS VPLS-1840-STT-1840-3-1_PTT-SP-V6ÿÿ
08/03/2015 20:37:24.12 <Erro:FDB.error> VLAN VLAN_3697 already has an associated VPLS VPLS-1840-STT-1840-3-1_PTT-SP-V4Ñq - failed to add VPLS VPLS-1840-STT-1840-3-1_PTT-SP-V4ÿÿ
08/03/2015 20:37:15.40 <Erro:FDB.error> VLAN VLAN_2826 already has an associated VPLS VPLS-1876-STT-1876-1-1_PTT-SP-V4LJ - failed to add VPLS VPLS-1876-STT-1876-1-1_PTT-SP-V4ÿÿdd
08/03/2015 20:37:15.40 <Erro:FDB.error> VLAN VLAN_1148 already has an associated VPLS VPLS-1876-STT-1876-1-1_PTT-SP-BLE1⁄4 - failed to add VPLS VPLS-1876-STT-1876-1-1_PTT-SP-BLÿÿdd
08/03/2015 20:37:15.40 <Erro:FDB.error> VLAN VLAN_3698 already has an associated VPLS VPLS-1840-STT-1840-3-1_PTT-SP-V6Ñr - failed to add VPLS VPLS-1840-STT-1840-3-1_PTT-SP-V6ÿÿdd
08/03/2015 20:37:15.40 <Erro:FDB.error> VLAN VLAN_3697 already has an associated VPLS VPLS-1840-STT-1840-3-1_PTT-SP-V4Ñq - failed to add VPLS VPLS-1840-STT-1840-3-1_PTT-SP-V4ÿÿdd
08/03/2015 20:37:15.40 <Erro:FDB.error> VLAN VLAN_3743 already has an associated VPLS VPLS-1795-STT-1795-5-1_PTT-SP-V6óÏ - failed to add VPLS VPLS-1795-STT-1795-5-1_PTT-SP-V6ÿÿdd
08/03/2015 20:37:15.40 <Erro:FDB.error> VLAN VLAN_3742 already has an associated VPLS VPLS-1795-STT-1795-5-1_PTT-SP-V4óÎ - failed to add VPLS VPLS-1795-STT-1795-5-1_PTT


I don't know what is the problem. Ocurred after changes on MPLS Network. 
Photo of NOC SouthTech Telecom

Posted 3 years ago

  • 0
  • 1
Photo of Andrew Maldonado

Andrew Maldonado, Extreme Alumnus

  • 2,302 Points 2k badge 2x thumb
SouthTech,

Can you please provide more background on what changes were made. Are the VPNs down or traffic flowing through the VPNs affected? If so, it may be best to call in and have a case opened on this.

-Andrew
Follow bellow the topology. When occurs any change on LSP, the vpls turn down. After to find the new path is established again.


And the logs in both sides:

08/05/2015 02:17:19.43 <Erro:FDB.error> VLAN VLAN_2826 already has an associated VPLS VPLS-1876-STT-1876-1-1_PTT-SP-V4LJ - failed to add VPLS VPLS-1876-STT-1876-1-1_PTT-SP-V408/05/2015 02:17:19.43 <Erro:FDB.error> VLAN VLAN_1148 already has an associated VPLS VPLS-1876-STT-1876-1-1_PTT-SP-BLE1⁄4 - failed to add VPLS VPLS-1876-STT-1876-1-1_PTT-SP-BL
08/05/2015 02:17:19.43 <Erro:FDB.error> VLAN VLAN_3698 already has an associated VPLS VPLS-1840-STT-1840-3-2_PTT-SP-V6Ñr - failed to add VPLS VPLS-1840-STT-1840-3-2_PTT-SP-V6
08/05/2015 02:17:19.43 <Erro:FDB.error> VLAN VLAN_3697 already has an associated VPLS VPLS-1840-STT-1840-3-2_PTT-SP-V4Ñq - failed to add VPLS VPLS-1840-STT-1840-3-2_PTT-SP-V4
08/05/2015 02:17:19.43 <Warn:FDB.VPLSPeerNotFound> Failed to locate a VPLS peer for label 1177
08/05/2015 02:17:19.43 <Warn:FDB.VPLSPeerNotFound> Failed to locate a VPLS peer for label 1166
08/05/2015 02:17:19.43 <Warn:FDB.VPLSPeerNotFound> Failed to locate a VPLS peer for label 1165
08/05/2015 02:17:19.43 <Warn:FDB.VPLSPeerNotFound> Failed to locate a VPLS peer for label 1108

#############################################################

I
Photo of Andrew Maldonado

Andrew Maldonado, Extreme Alumnus

  • 2,302 Points 2k badge 2x thumb
SouthTech

I was performing some testing in an effort to replicate the same behavior but was unable to get the same log messages to generate. I was using 4 Summit X480 running EXOS 15.7.2.9.

After downing a link in the LSP of the L2VPN the path quickly converged with no notification of the PW losing signal. It may be best to have a case opened for further investigation.

-Andrew
Thank you so much