Warn:EPM.hello_rate EXOS21.1.3.7

  • 0
  • 2
  • Question
  • Updated 8 months ago
  • Answered
  • (Edited)
Hi,

after upgrading our X670G2 from 21.1.2.14 to 21.1.3.7 due to the SSH-problem (https://community.extremenetworks.com/extreme/topics/x670-g2-with-exos-21-1-2-14-establishing-ssh-se...) there are errors in the log, after establishing a ssh session:

...
02/20/2017 15:46:34.99 <Warn:EPM.Msg.hello_rate> Process exsshd sends hello too often, expected once in 10 secs02/20/2017 15:46:34.99 <Warn:EPM.hello_rate> Received hellos from process exsshd 2 more often then expected 3
02/19/2017 03:01:37.98 <Warn:EPM.Msg.hello_rate> Process exsshd sends hello too often, expected once in 10 secs
02/19/2017 03:01:37.98 <Warn:EPM.hello_rate> Received hellos from process exsshd 2 more often then expected 3
02/18/2017 03:01:32.30 <Warn:EPM.Msg.hello_rate> Process exsshd sends hello too often, expected once in 10 secs
02/18/2017 03:01:32.30 <Warn:EPM.hello_rate> Received hellos from process exsshd 2 more often then expected 3
...
SSH-Client is PuTTY 0.60

Has anyone ideas or the same logs?

Best Regards
Chacko
Photo of Chacko

Chacko

  • 1,206 Points 1k badge 2x thumb

Posted 1 year ago

  • 0
  • 2
Photo of David Choi

David Choi, Employee

  • 1,966 Points 1k badge 2x thumb
Hi Chacko,

There are several customers reporting the same log these days and Extreme Engineering is now working on potential fix in local lab with CR# xos0067055. As this log issue was reported recently, there is not scope of fix version yet.

It is confirmed that there should not be any functionality impact by these log messages.
Photo of ar

ar

  • 536 Points 500 badge 2x thumb
Hello All,
I see the same massages in Syslog from a X430-48t since I update the switch to 16.2.2.4.
But I didn't recognize any functionality impact.