Web Page Hangs During MAC Registration. Wired NAC.

  • 0
  • 1
  • Question
  • Updated 3 months ago
  • Answered
After submitting credentials during MAC Registration the web page hangs stating Network Registration in Progress. I don't know which policy need to change to address this. This is for Wired NAC.
Photo of Amos Peter

Amos Peter

  • 104 Points 100 badge 2x thumb

Posted 3 months ago

  • 0
  • 1
Photo of Shmulik

Shmulik, Employee, PLM for ExtremeGuest and ExtremeControl

  • 564 Points 500 badge 2x thumb
I would suggest to open a case with GTAC.

Thanks!

Shmulik
Photo of Amos Peter

Amos Peter

  • 104 Points 100 badge 2x thumb
Thanks, i've already open a case
Photo of Ronald Dvorak

Ronald Dvorak, Embassador

  • 51,266 Points 50k badge 2x thumb
If the client is able to get to the portal to enter the credentials we'd assume that the non-authenticated policy is OK so that would indicate that the authenticated policy is missing something.
Photo of Amos Peter

Amos Peter

  • 104 Points 100 badge 2x thumb
thanks, i try to check the policy as your suggested
Photo of Ronald Dvorak

Ronald Dvorak, Embassador

  • 51,266 Points 50k badge 2x thumb
Is the client switching VLAN/subnet during the authentication (=put in another VLAN if authenticated) or is the VLAN/subnet the same in unauthenticated/authenticated state.
Photo of Amos Peter

Amos Peter

  • 104 Points 100 badge 2x thumb
After consulting with Extreme support, the solution is to disable Node Alias as it affect NAC IP Resolution.