Where to download firmware of EOL access points like AP622?

  • 0
  • 1
  • Question
  • Updated 1 year ago
  • Answered
Hi, can anyone tell me where can I download the firmware of EOL motorola APs? I need the firmware of AP622.
Photo of Gerald Nuque

Gerald Nuque

  • 322 Points 250 badge 2x thumb

Posted 1 year ago

  • 0
  • 1
Photo of Ondrej Lepa

Ondrej Lepa, Employee

  • 4,932 Points 4k badge 2x thumb
Hi Gerald,

there is Extreme Portal page for EOS APs.
https://extranet.extremenetworks.com/downloads/Pages/ExtremeWirelessWiNGAccessPointsEOS.aspx
If your AP is not listed here, let me know.

Regards,
Ondrej
Photo of Gerald Nuque

Gerald Nuque

  • 322 Points 250 badge 2x thumb
Hi Ondrej, I've already checked that there and this model is not in the list. I've learned that the firmware is in the controller's image.

Thank you for your help.

Regards,

Gerald
Photo of Choon Chuan Ch'ng

Choon Chuan Ch'ng, Employee

  • 252 Points 250 badge 2x thumb
AP622 is thin AP so the firmware file is included in all Controller images. 
The last firmware version for AP622 is WiNG 5.8.4.
May I know what is the model of the Controller that you are using?
Photo of Gerald Nuque

Gerald Nuque

  • 322 Points 250 badge 2x thumb
Hello Choon Chuan,

Yes you are correct just recently learned about what you said. I was able to see the version of the AP which is Wing 5.8.4
I am using VX9000 controller via Virtual.

Thank you.

Regards,

Gerald
Photo of Christoph S.

Christoph S., Employee

  • 2,560 Points 2k badge 2x thumb
Hello Gerald,

The AP622 firmware is not posted as an independent image on our support portal.

As a dependant AP, its firmware is included within the controller image.

What version are you looking for taking into consideration that the latest supported version is 5.8.4.x?

Regards,

Chris
Photo of Gerald Nuque

Gerald Nuque

  • 322 Points 250 badge 2x thumb
Hi Christoph,

I was testing an old model of AP622 and trying to adopt it on VX9000 controller via virtual. I was told that in order for me to upgrade the firmware of this API need to adopt this on the controller.

VX9000 controller that I'm using is Wing 5.8.6

Regards,

Gerald
Photo of Christoph S.

Christoph S., Employee

  • 2,560 Points 2k badge 2x thumb
Hello Gerald,

The VX9000 has to be on 5.8.4.0 for it to be able to adopt the AP622 APs. Please follow this link to firmware 5.8.6.0 release notes listing the supported APs: http://documentation.extremenetworks.com/release_notes/WiNG/9035063_WiNG_v5_8_6_Release_Notes.pdf
(Edited)
Photo of Ronaldo Asimao

Ronaldo Asimao

  • 330 Points 250 badge 2x thumb
Hi Gerald,

Here is the link