why host from different vlan cannot ping

  • 0
  • 1
  • Problem
  • Updated 2 years ago
  • Solved
i have 2 core BD8800 and few summit x450. i have 3 vlans, my summit switches can ping to all different vlans but my host cant ping to different vlans 

i have  enabled Ip forwarding 

from core switch vlan configuration 
 -----------------------------------------------------------------------------------------------Name            VID  Protocol Addr       Flags                         Proto  Ports  Virtual
                                                                              Active router
                                                                              /Total
-----------------------------------------------------------------------------------------------
AccessControl   20   172.19.0.3     /21  -fL----------v--------------- ANY    1 /3   VR-Default
CCTV            10   172.18.0.3     /21  -fL---------Tv--------------- ANY    1 /6   VR-Default
Default         1    172.17.0.3     /21  -fL---------Tv--------------- ANY    3 /155 VR-Default
ISC             99   172.99.0.2     /30  ------I---------------------- ANY    1 /1   VR-Default
Mgmt            4095 ------------------------------------------------- ANY    0 /1   VR-Mgmt
-----------------------------------------------------------------------------------------------


summit edge switches configuration

* X450G2-24p-G4.34 # show vlan-----------------------------------------------------------------------------------------------
Name            VID  Protocol Addr       Flags                         Proto  Ports  Virtual
                                                                              Active router
                                                                              /Total
-----------------------------------------------------------------------------------------------
AccessControl   20   ------------------------------------------------- ANY    0 /0   VR-Default
CCTV            10   ------------------------------------------------- ANY    1 /1   VR-Default
Default         1    172.17.4.170   /21  -f----------T---------------- ANY    1 /26  VR-Default
Mgmt            4095 ------------------------------------------------- ANY    0 /1   VR-Mgmt
-----------------------------------------------------------------------------------------------
 
Photo of Mohamed Imran

Mohamed Imran

  • 164 Points 100 badge 2x thumb

Posted 2 years ago

  • 0
  • 1
Photo of Pala, Zdenek

Pala, Zdenek, Employee

  • 8,474 Points 5k badge 2x thumb
Can be Ip address conflict?
Can be wrong default gateway on your computer
Can be wrong ARP on your computer for default gateway.
Can be that your computer does have two NICs with two routes/gateways.
Photo of Mohamed Imran

Mohamed Imran

  • 164 Points 100 badge 2x thumb
thanks for your reply . problem was.. my computer .. i was connected to 2 gateways.