WiNG TIME BASE ACCESS

  • 0
  • 2
  • Problem
  • Updated 2 months ago
  • (Edited)
I'm trying to use a simple TIME BASE ACCESS, i go to WLAN configuration/Auto Shutdown, and the make my configuration the WLAN is still on even at my schedule.
I've got NTP sincronized.

Any advises?

Best Regards
Photo of Carlos Assunção

Carlos Assunção

  • 294 Points 250 badge 2x thumb

Posted 2 months ago

  • 0
  • 2
Photo of Andy Holden

Andy Holden, Employee

  • 1,472 Points 1k badge 2x thumb

here wasn't much of a description of the problem you encountered, but most issues with timed based access can be traced to

1) Wrong time zone set in RF Domain
2) Not using a valid NTP server
Photo of Christoph S.

Christoph S., Employee

  • 3,230 Points 3k badge 2x thumb
Hello Carlos,

How can we help you with time base access?

Chris
Photo of Carlos Assunção

Carlos Assunção

  • 294 Points 250 badge 2x thumb
Sorry, i wrote on my mobile.

I'm trying to figure why does not Time Base Access is not working.
I've created a Wlan, and just schedule the time that is broadcasting.
My problem is that still broadcasting even out of that time.

Best Regards




(Edited)
Photo of Andy Holden

Andy Holden, Employee

  • 1,472 Points 1k badge 2x thumb

See the on-line help

To configure Time Based Access for this WLAN, click + Add Row and configure each of the following options: Days Select a day of the week to apply this access policy. Selecting All will apply the policy every day. Selecting weekends will apply the policy on Saturdays and Sundays only. Selecting weekdays will apply the policy on Monday, Tuesday, Wednesday, Thursday and Friday only. Selecting individual days of the week will apply the policy only on the selected day(s).Start Time This value sets the starting time the WLAN is activated. Use the spinner controls to select the hour and minute, in a 12h time format. Then use the radio button to choose AM or PM.End Time This value sets the ending time of day(s) the WLAN is disabled. Use the spinner controls to select the hour and minute, in a 12h time format. Then use the radio button to choose AM or PM.
Photo of Carlos Assunção

Carlos Assunção

  • 294 Points 250 badge 2x thumb
Hi Andy,

Done that, still not work.


Photo of Christoph S.

Christoph S., Employee

  • 3,230 Points 3k badge 2x thumb
From the screenshot sent, you'd like the AP to broadcast everyday only from 1:00 PM to 2:00 PM. When you configured this from GUI did you click on OK >> Exit >> OK again >> Commit and Save?

SSH into the AP and run the following commands:

>en
#conf t
#wlan wlan1
#show context | include time

What do you see in regards to time based access?
 
You should see this:

time-based-access days all start 13:00 end 14:00

What is the model of the AP?
Which firmware version is it on?
Photo of Andy Holden

Andy Holden, Employee

  • 1,472 Points 1k badge 2x thumb

Hi

This will take a more in-depth analysis.

Please open a support case
Photo of Carlos Assunção

Carlos Assunção

  • 294 Points 250 badge 2x thumb
Chirstoph,

My configuration is the following:

wlan wlan1
 ssid XXXXXXX
 vlan 1
 bridging-mode local
 encryption-type ccmp
 authentication-type none
 fast-bss-transition
 wpa-wpa2 psk 0 XXXXX
 wpa-wpa2 tkip-countermeasures hold-time 0
 time-based-access days all start 13:00 end 14:00
 data-rates 2.4GHz gn
 client-load-balancing


AP7632 version 5.9.2.1-009R


Thanks
Photo of Christoph S.

Christoph S., Employee

  • 3,230 Points 3k badge 2x thumb
Hello Carlos,

Config looks ok. As Andy said, please open case for further troubleshooting;however, you may want to test by removing this rule (no time-based-access days all) and try to add rules for individual days to see if this helps resolve issue. Maybe use weekends and weekdays instead of all. Do this from CLI and not GUI. 

#conf t
#wlan wlan1
#no time-based-access days all
#time-based-access days monday start 13:00 end 14:00
and so on. 
#com wr

Test.  
Photo of Carlos Assunção

Carlos Assunção

  • 294 Points 250 badge 2x thumb
Chris,


I've rebuild the cfg thru CLI. 

wlan wlan1
 ssid XXX
 vlan 1
 bridging-mode local
 encryption-type ccmp
 authentication-type none
 fast-bss-transition
 wpa-wpa2 psk 0 XXXXXX
 wpa-wpa2 tkip-countermeasures hold-time 0
 time-based-access days wednesday start 15:10 end 15:30
 data-rates 2.4GHz gn
 client-load-balancing

Let's see in 10 minutes


Photo of Yas

Yas

  • 210 Points 100 badge 2x thumb
Hi
Try with multiple line like sunday Monday  Tuesday first.
It's work

Photo of Carlos Assunção

Carlos Assunção

  • 294 Points 250 badge 2x thumb
But if my customer make 1 inventory per week and i need only 1 line?

Best Regards
Photo of Christoph S.

Christoph S., Employee

  • 3,210 Points 3k badge 2x thumb
If they come in only on a specific day of the week from 1:00 PM to 2:00 PM to take inventory and don't need the WLAN to be up for the rest of the week, then yes all you need is one line for that specific day and the rest of the week the wlan will be off. 
Photo of Carlos Assunção

Carlos Assunção

  • 294 Points 250 badge 2x thumb
But it did not worked :( Now i'm trying with 3 lines:

wlan wlan1
 ssid XXXXXX
 vlan 1
 bridging-mode local
 encryption-type ccmp
 authentication-type none
 fast-bss-transition
 wpa-wpa2 psk 0 XXXXXX
 wpa-wpa2 tkip-countermeasures hold-time 0
 time-based-access days wednesday start 16:00 end 17:00
 time-based-access days thursday start 16:00 end 17:00
 time-based-access days friday start 16:00 end 17:00
 data-rates 2.4GHz gn
 client-load-balancing

Lets see. If not, i will open a case :)
I've done it on AP6522 with WiNG 5.5.6 on the past.. :)
Photo of Yas

Yas

  • 210 Points 100 badge 2x thumb

Photo of Yas

Yas

  • 210 Points 100 badge 2x thumb
Hi
AP7522 version 5.9.1.3.
no problem... Impossible to connect but the SSID still broadcasted.

ap7522-A77394(config-wlan-STGLOG)#show context |include  time
 time-based-access days wednesday start 16:31 end 16:38


Aug 01 17:33:12 2018: ap7522-A77394 : %DOT11-5-WLAN_TIME_ACCESS_DISABLE: Wlan 'STGLOG' ssid 'SSID' disabled by timed-based-access rules

Photo of Carlos Assunção

Carlos Assunção

  • 294 Points 250 badge 2x thumb
Right i confirm that, but i want the to disable the wlan (not even broadcasting) thru Time Base Access :)
Photo of Christopher Frazee

Christopher Frazee, Employee

  • 1,862 Points 1k badge 2x thumb
The feature is designed to prohibit connectivity of wireless clients to the specific time based WLANs. The feature does not shutdown/disable the WLAN from beaconing.