WING5 with Juniper switches

  • 0
  • 1
  • Problem
  • Updated 10 months ago
  • Solved
Hello All,
At last few years when i installing WING5 products with Juniper switches it seems layer2 MINT is blocked by switches withouts any log in the switch.
So I set up a layer 3 adoption to workaround this issue, but it it seems we're running away from the problem and we need some recommendations in this case.
I still want to use a default layer2 adoption method.
How we can make it work with Juniper switches?

Regards,

Aviv
Photo of Aviv Kedem

Aviv Kedem

  • 1,594 Points 1k badge 2x thumb

Posted 10 months ago

  • 0
  • 1
Photo of Daniel Fraile Villalba

Daniel Fraile Villalba, Escalation Support Engineer

  • 780 Points 500 badge 2x thumb
Hello Aviv,

Per the release notes:

When using Juniper ex2200-24p-4g or related models when connecting WiNG Access Points – either disable IGMP snooping on the Juniper switches to ensure AP adoption or configure firewall policy filter that will allow the flow of traffic to specified destination-mac-address –
01:A0:F8:00:00:00/48.

If you have any further question let us know! Have a nice day!
Photo of Aviv Kedem

Aviv Kedem

  • 1,554 Points 1k badge 2x thumb
Hello Daniel,

Thanks a lot.
(Edited)
Photo of André Herkenrath

André Herkenrath, Employee

  • 1,962 Points 1k badge 2x thumb
Simply change switches: Summit X440-24p does a great job..