Wireless printing issues after ugrade

  • 0
  • 1
  • Question
  • Updated 6 months ago
  • Answered
Greetings,

I have a single WM3700/RFS7000 controller with 36 - 4750/71XX Access Points. I recently upgraded from 5.5.5.0 to 5.7.0.0 and subsequently from 5.7.0.0 to 5.8.6.8. Since the upgrade, everything appears to be working as expected, however, I have found that all of our wireless printers are now experiencing issues communicating. They are all connected on the 2.4GHz\802.11bgn. Pinging the printers yields extremely long response times and even drops even though RF quality is great. We didn't experience this issue prior to updating. I've upgraded firmware on the printers to no avail. I've reset our Smart-RF and WIPS Policies as well with no luck. Has anyone else seen this kind of activity after upgrading? Any help or insight is greatly appreciated!

Regards,
Jeff
Photo of Jeff Donaldson

Jeff Donaldson

  • 70 Points

Posted 6 months ago

  • 0
  • 1
Photo of Christoph S.

Christoph S., Employee

  • 2,620 Points 2k badge 2x thumb
Photo of Andy Holden

Andy Holden, Employee

  • 1,252 Points 1k badge 2x thumb

Hi


From your description it is difficult to determine a cause for your issue.

If these are older printers, that only run on the 2.4 ghz radio confirm that the lower rates are enabled.


Please go to: https://gtacknowledge.extremenetworks.com/articles/Q_A/Where-can-I-find-best-practices-and-recommend...


And download the best practices document and confirm you are following it.

Beyond that, it is best to open a case with the GTAC group