WLC v10.01.03.0007 since upgrade Apple user cannot connect. Went from 9.2.7 to 10.01.03.

  • 0
  • 1
  • Problem
  • Updated 2 years ago
  • Solved
I upgraded a V2110 from 9.2.7  to 10.01.03 and since the upgrade Apple devices cannot connect.
Photo of Brian

Brian

  • 80 Points 75 badge 2x thumb

Posted 3 years ago

  • 0
  • 1
Photo of Jason

Jason, Employee

  • 3,608 Points 3k badge 2x thumb
Brian, 
We are looking at the data in a case that you had opened and someone will be in contact with soon to discuss the problem with Apple user connectivity.  

Regards, 
Jason
Photo of Philipp Tittmann

Philipp Tittmann

  • 774 Points 500 badge 2x thumb
Hi Jason, 

is this issues solved by GTAC or can you provide a solution, please?

Regards, 
Philipp
Photo of Raffi

Raffi, Employee

  • 1,598 Points 1k badge 2x thumb
Some more details would be nice. You could also call in a ticket to gtac. I have apple devices connecting on 10.01.03 and the current 10.01.04.
Photo of Brian

Brian

  • 80 Points 75 badge 2x thumb
I thought I did reply already sorry. The problem was due to the WLC corruption. I did a restore and the issues were resolved.
Photo of Umut Aydin

Umut Aydin, Escalation Support Engineer

  • 2,300 Points 2k badge 2x thumb
Hi,

Disable U-APSD and enable probe suppression under the radio advance settings.
If radio 2 change from b/g/n to g/n settings.

This changes should provide improvements BUT this should be worked and solved via GTAC/Engineering.

Regards

UMut