x250e-48p factory reset - config none fails

  • 0
  • 1
  • Question
  • Updated 3 years ago
  • Answered
Create Date: Oct 16 2013 12:16PM

I have a x250e-48p that apparently was physically removed from a stack. I reads as switch "6" on the LED.
None of our standard admin/passwords are accepted by it.
bootrom> config none / reboot does not resolve
Attempted to put it in an existing stack to no avail.
Any more thoughts on how to regain control of this switch?
(from rmiddleton)
Photo of EtherNation User

EtherNation User, Employee

  • 20,340 Points 20k badge 2x thumb

Posted 4 years ago

  • 0
  • 1
Photo of EtherNation User

EtherNation User, Employee

  • 20,340 Points 20k badge 2x thumb
Create Date: Oct 19 2013 1:44PM

Hello,

Maybe this switch was part of a stack and had not been configured as "master capable" (which means that it could only have the STANDBY role in the stack, never MASTER or BACKUP).
If this is the case, now your switch is out of the stack but still looking for the presence of a MASTER switch to control it.

When you boot, are you stuck in the command prompt : "pending AAA" ?
If so, you may try to use the special login "REBOOT AS MASTER-CAPABLE" (uppercase, with the spaces), with no password. Your switch will reboot with master-capability temporary available, and you will have control over it (you will be able to do a "unconfigure switch all" for example).

This is described in "EXOS concepts guide version 15.1" on page 226.

Best regards,
Gabriel

(from Gabrielboubil)
Photo of Husam

Husam

  • 1,272 Points 1k badge 2x thumb
I have exos version 15.4. I have tried this procedure, the system is rebooted with master capability as one message show, but I could not log in !!!

is there any advise related this version 15.4

Thanks in advance
(Edited)
Photo of Husam

Husam

  • 1,272 Points 1k badge 2x thumb
it is working. it is just matter of time.

you save my life :)

many thanks
Photo of Steve

Steve

  • 60 Points
I have an X150-24p with these symptoms. Have tried "REBOOT AS MASTER CAPABLE". Have tried admin login but do not know password. Default user account is available. Is there any other way to reset to the factory defaults without actually having to log in?
Photo of Daniel Flouret

Daniel Flouret, Employee

  • 7,470 Points 5k badge 2x thumb
Photo of Drew C.

Drew C., Community Manager

  • 37,320 Points 20k badge 2x thumb

This conversation is no longer open for comments or replies.