x460 empty port blinking amber

  • 0
  • 1
  • Question
  • Updated 3 years ago
  • Answered
I have an x460-48P that someone reported a port that went down.  So I investigated and saw on the switch CLI that the port was enabled and ready, but showed nothing connected to it, even though there was a cable plugged in.  So we disconnected the cable from the switch and now the port is blinking amber.  What does this mean?  I've never noticed an EMPTY port blinking amber before.

Thanks,
Stan
Photo of Stanley Riley Jr.

Stanley Riley Jr.

  • 950 Points 500 badge 2x thumb

Posted 3 years ago

  • 0
  • 1
Photo of Brandon Clay

Brandon Clay, Escalation Support Engineer

  • 13,484 Points 10k badge 2x thumb
Hi Stan,

This looks like it may match up with an issue that I actually have a case on right now, and I am working with engineering towards a permanent resolution.

If the PoE controller in the switch is overloaded, it can cause a voltage dip on the input, leading to the PoE controller to shutdown as a protection mechanism.

Unfortunately, the only way to recover at this point is to reboot the switch.

You can find the GTAC Knowledge article for this at the link below:
https://gtacknowledge.extremenetworks.com/articles/Solution/When-the-PoE-budget-is-exceeded-the-swit...

As I receive further information on this, the Knowledge article will be updated appropriately.

Let me know if there are any questions. If the symptoms from the Knowledge article don't match up with what you see, it may be best to open a case with GTAC to ensure that there isn't something else causing this.

-Brandon
(Edited)
Photo of Stanley Riley Jr.

Stanley Riley Jr.

  • 950 Points 500 badge 2x thumb
Brandon,

Thank you for that suggestion!  I will work with my site lead there and get a maintenance window to reboot that node. 

I'll let everyone know how it turns out.

Stan
Photo of Drew C.

Drew C., Community Manager

  • 40,114 Points 20k badge 2x thumb
Hi Stan, Just curious if you've had a chance to reboot the switch to see if this fixes the problem.
Photo of Stanley Riley Jr.

Stanley Riley Jr.

  • 950 Points 500 badge 2x thumb
Drew,

It turned out that after running extended diagnostics, there was a PoE failure.  The switch has been RMA'd by GTAC and we are up and running again.

Thanks for the follow up.
Stan