X670 15.3.4.6-patch1-10 partially stopped working after widening mirror

  • 0
  • 1
  • Problem
  • Updated 3 years ago
  • Acknowledged
X670 15.3.4.6-patch1-10 
After adding another port and vlan to mirror  all CLI stopped working - partially.

* X670-48x.5 # show mirror

BlackHoleMIR   (Enabled)
    Description:
    Mirror to port: 3
    Source filter instances used :  5
    Port 47, vlan v200, ingress only
    Port 47, vlan v115, ingress only
    Port 47, vlan v606, ingress only
    Port 47, vlan v2209, ingress only
    Port 47, vlan v4090, ingress only

DefaultMirror   (Disabled)
    Description:    Default Mirror Instance, created automatically
    Mirror to port: -

Mirrors defined:          2
Mirrors enabled:          1 (Maximum 4)
HW filter instances used: 5 (Maximum 128)
HW mirror instances used: 1 ingress, 0 egress (Maximum 4 total, 2 egress)

* X670-48x.7 # conf mirror "BlackHoleMIR" add port 48 vlan v4090 ingress



I am not able to show almost anything

* X670-48x.2 # show mirror
^C^C^C^C^C^C
^@
se_telnet> quit
Connection closed.

* X670-48x.4 # show ports 3 utilization
^C

se_telnet> quit
Connection closed.

and i am not able to disable or remove the mirror

* X670-48x.1 # conf mirror delete port 48 vlan v4090

^@
se_telnet> quit



* X670-48x.1 # disable mirror "BlackHoleMIR"

^@^@^@^@^@^@^C
se_telnet> quit
Connection closed.






Besides mirror and CLI issues - it is switching in normal way as for now.

Does anyone know how to solve this without reboot?
Photo of Dawid Chrzan

Dawid Chrzan

  • 362 Points 250 badge 2x thumb

Posted 3 years ago

  • 0
  • 1
Photo of Dawid Chrzan

Dawid Chrzan

  • 362 Points 250 badge 2x thumb
I get Operation draining timed out during save.

sometimes

* X670-48x.3 #  show conf
 timed out!
Operation draining timed out during save.
Photo of Drew C.

Drew C., Community Manager

  • 37,308 Points 20k badge 2x thumb
It sounds like you may need to contact GTAC so that someone can take deeper look at what's happening.