X670-48x Fan/Temperature problem

  • 0
  • 1
  • Problem
  • Updated 3 years ago
  • Acknowledged
Hello community,

I'm getting some log messages on our X670, it's something wrong in fan module or temperature sensor.
This message appears every minute:

04/08/2015 10:26:52.01 <Noti:DM.Notice> Switch: Fan module 1 installed (X670-48x, P/N: 800400-00-11, S/N: 1340N-40308, Rev: 11.0)04/08/2015 10:26:22.02 <Warn:DM.Warning> Switch, Code 5: Fan module 1 is not present. Install fan module before switch overheats (X670-48x, P/N: 800400-00-11, S/N: 1340N-40308, Rev: 11.0)

Also, each 10 minutes some differente message are seen in the log:


04/08/2015 10:34:51.99 <Erro:HAL.Sys.Error> Unable to update chassis odometer.

04/08/2015 10:35:08.28 <Erro:HAL.Card.Error> Unable to set card r.


What I have done was just remove the fan modules but didn't worked.

Is there anything I could do?

The version is ExtremeXOS version 15.3.3.5 v1533b5-patch1-3 .

Thank you!
Photo of Julian Eble

Julian Eble

  • 1,394 Points 1k badge 2x thumb

Posted 3 years ago

  • 0
  • 1
Photo of Alexandr P

Alexandr P, Embassador

  • 12,042 Points 10k badge 2x thumb
#run diag ext

#sh diag
Photo of Julian Eble

Julian Eble

  • 1,394 Points 1k badge 2x thumb
Those commands affect the switch, like stopping the traffic?
Photo of Alexandr P

Alexandr P, Embassador

  • 12,042 Points 10k badge 2x thumb
Yes.
This command is reboot the switch.
But this command show you - is there hardware problems.
Photo of Julian Eble

Julian Eble

  • 1,394 Points 1k badge 2x thumb
Beside of that I'm trying to update the switch, but when I do install the firmware it says

Error: Failed to install image - This hardware is not supported for this software release.  Please see the ExtremeXOS Concepts Guide for information on installing a newer software release.  See the Release Notes for your hardware to verify the supported ExtremeXOS releases.

I'm trying to update to summitX-15.5.3.4-patch1-5.xos.
What is happening? I have the same switch with this version and updated without problems..
Photo of Julian Eble

Julian Eble

  • 1,394 Points 1k badge 2x thumb
Hello ,


here's the output after I ran a diagnostic

Last Test Date: Apr-10-2015   I2C environment: Fan Read FailureFan module test: controller access failure
Last Test Version:       5.10
Summary: Diagnostics Fail
Photo of Bill Stritzinger

Bill Stritzinger, Alum

  • 6,016 Points 5k badge 2x thumb
Julian, 

You should not have any issue loading that code on the switch, a X670 will support any and all code from 15.1.x and later. The fan issue we might have to do an RMA on, can you please run the following commands and send me the resultant file? (Dropbox or similar?)

"show tech all logto file"
"upload debug <tftp ip-address> vr vr-<mgmt or default>"

It will upload a .TGZ file to your TFTP server that will contain all of the diagnostics information that if you send me I can try and get resolution. Has there been a case created with TAC on this yet?

Thanks,

Bill
Photo of Julian Eble

Julian Eble

  • 1,394 Points 1k badge 2x thumb
Hello Bill, 

I was talking with Brandon from suppport, but I don't if him has opened a TAC yet.
Is there possible to send the files by PM or E-mail?


Thanks,
Julian
Photo of Drew C.

Drew C., Community Manager

  • 37,362 Points 20k badge 2x thumb
Hi Julian,
I don't see that a case has been opened, but will ask around with the TAC guys.  The Brandon that I want to talk to has already left for the day.  I'll check with him tomorrow - sounds like this is an RMA.  One of the TAC guys working a later shift may reach out to you to open a case on your behalf.

-Drew