x670-x440 Vrrp change master to backup, not routing

  • 0
  • 1
  • Problem
  • Updated 1 week ago
  • (Edited)

We have 2 stacks both stacks are 1 x460 and 1x440 and an ISC connecting. When we try to fail over to the backup, the backup takes over as master but routing of the layer 3 vlans is not happening. FW Version we are using is  21.1.5.2

Any help or ideas much will be appreciated.


Photo of Network Operation Center

Posted 1 week ago

  • 0
  • 1
Photo of David Coglianese

David Coglianese, Embassador

  • 7,188 Points 5k badge 2x thumb
If the stack is 1 460 and 1 440 the backup must be the 440. The 440 does not have the routing abilities the 460 does. 

Unless I am missing something this is design issue and the 440 should be replaced with a second 460.

The backup is basically the same construct as the Master, comprised of 1 x460 and 1x440. X460 are configured with vrrp configurations
Photo of David Coglianese

David Coglianese, Embassador

  • 7,128 Points 5k badge 2x thumb
So its not failing over to the backup switch, just the backup stack which still has the 460 as master. That makes things more interesting.

I would still recommend replacing the 440 so that you have a backup if one of the 460s goes down.
ok but did you seen the Picture i attached the way its constructed ?
Photo of David Coglianese

David Coglianese, Embassador

  • 7,128 Points 5k badge 2x thumb
Yes, the ISC runs between the 460 and the 440. 
Photo of David Coglianese

David Coglianese, Embassador

  • 7,128 Points 5k badge 2x thumb
If you  run show vrrp detail on each stack does everything look consistent?


Photo of Johan Hendrikx

Johan Hendrikx

  • 3,784 Points 3k badge 2x thumb

ipforwarding enabled on the backup?
ipforwarding on the backup takes place after it takes over as the master or no?
Photo of David Coglianese

David Coglianese, Embassador

  • 7,188 Points 5k badge 2x thumb
It should be enabled in the config, even though it should not be forwarding was the other stack is vrrp master
ok in the config on the backup x460 the ipforwarding is not enabled, But your saying it needs to be there ok. I am new to extreme but we can try it to see it works.