X770 MGMT port not working

  • 0
  • 1
  • Problem
  • Updated 4 months ago
  • Solved
I have configured MGMT port on Extreme X770, following the recommendation from EXOS document, however, 1 out of 6 switches does not work.

The issue is that,it seems the MGMT port does not send or receive any package at all. when outside pings the MGMT port, it does not response the ARP message. when MGMT port pings out, there is no ARP message. and it shows timeout finally.

we have tried to swap cables. it did not work. we have changed the remote side, Cisco, even another extreme X770, still not working.

Has anyone experienced this problem. what should I do ?

Photo of kang zhao

kang zhao

  • 92 Points 75 badge 2x thumb

Posted 4 months ago

  • 0
  • 1
Photo of David Choi

David Choi, Employee

  • 1,966 Points 1k badge 2x thumb
Hi Kang,

Do you mean that the MGMT port of one switch is not working and rest of 5 switches are working well?
If the MGMT port of the switch was still failed to work even when using same cable and peer switch that were normal with other rest of switches, then it can be a HW problem on the MGMT port of the switch.
But if the MGMT issue is seen on all 6 switches commonly with same condition, you would need to check the common information further (e.g. SW version, HW revision, etc.)

Photo of kang zhao

kang zhao

  • 92 Points 75 badge 2x thumb
Thank you. this happens only to one switch, I have tried whatever I can . still not working. it is a little weird that the simplest part of the X770 stops working..
Photo of Patrick Voss

Patrick Voss, Employee

  • 11,214 Points 10k badge 2x thumb
Hello Kang,

Is the port linking up? Have you configured a default route for the management vr?
Photo of kang zhao

kang zhao

  • 92 Points 75 badge 2x thumb
Default route has been configured:

Ori  Destination        Gateway         Mtr  Flags         VLAN       Duration
#s   Default Route       1    UG---S-um--f- Mgmt       116d:21h:4m:58s
#d     1    U------um--f- Mgmt       1d:15h:44m:54s

The port is active:

Port Summary Monitor                      Wed Dec  6 08:33:25 2017
Port  Display         VLAN Name          Port  Link  Speed  Duplex
#     String          (or # VLANs)       State State Actual Actual
mgmt                  Mgmt                E     A     1000  FULL

   Port State: D-Disabled, E-Enabled
   Link State: A-Active, R-Ready, NP-Port Not Present, L-Loopback,
               D-ELSM enabled but not up
               d-Ethernet OAM enabled but not up
   U->page up  D->page down ESC->exit

The port statistics shows no in coming package.

Port Statistics                                      Wed Dec  6 08:33:47 2017
Port      Link     Tx Pkt       Tx Byte       Rx Pkt       Rx Byte Rx Pkt Rx Pkt
          State    Count        Count         Count        Count    Bcast  Mcast
mgmt      A            12          504            0            0        0        0

          > indicates Port Display Name truncated past 8 characters
          Link State: A-Active, R-Ready, NP-Port Not Present L-Loopback
          0->Clear Counters  U->page up  D->page down ESC->exit

Show ipconfig

Router Interface on Mgmt is enabled and up.
    inet   broadcast  Mtu 1500

       AddrMaskRly  NO     BOOTP Host  NO   DirBcstHwFwd  NO      Fwd Bcast  NO
       IgnoreBcast  NO      IP Fwding  NO       IPmc Fwd  NO Multinetted VLAN  NO
       IRDP Advert  NO      SendParam YES     SendPortUn YES     Send Redir YES
      SendTimxceed YES    SendUnreach YES   TimeStampRly  NO           VRRP  NO
       Unicast RPF  NO

It looks like a cable issue as there is no incoming package. but we have tried swapping cable, still exactly this port has issue.
Photo of Drew C.

Drew C., Community Manager

  • 36,150 Points 20k badge 2x thumb
I believe you're going to need to open a case with GTAC to get an RMA processed.