HI, Our customer uses XOS 18.104.22.168 patch 1.8 and during the test he found out that it may be affected by CVE-2014-3566 ( poodle ) and DOS CVE-2004-0230. Extreme page says about poodle that XOS version higher than 15.3 is patched , however SSL v3 is stil availble there , am i right ? How to deactiavte SSLv3 on this version and use TLS 1.1 or higher ?
Can you elabore more on SSLv3 ?
What about the other CVE-2004 -0230, does it affect them ?