Cropped extreme favicon 1 1 192x192

Welcome to the Extreme Networks Community!

The Hub is a great place to share and connect with other people who are passionate about Extreme Networks. Get your questions answered, share your ideas and feedback, get your problems solved, and give back by helping others!

Search for answers to your questions here on The Hub and on the Extreme Portal.

It only takes a minute to get started - You can even login with your Extreme Networks account!

Join Us Today

  • Step 1: Sign Up
  • Step 2: Follow Categories

Conversations

Conversations 1 - 20 of 1565
Photo of Volker Kull
new website: missing info and links to nowhere
Since the current change of the extreme networks website we miss a lot of information and most of the links on knowledge base articles en...
  • 2 me toos
  • 3 replies
  • Problem
  • In Progress
Photo of Alexandr P
New corporate web-site issues
Hello, all! https://www.extremenetworks.com is changed - link by X670-G2 Data Sheet show X670-G1 Data Sheet - can't find Release Notes ...
  • 2 me toos
  • 5 replies
  • Problem
Photo of Brandon Cuellar
Extreme switches 200 series SFP uplinks are not working
Customer has a 220 series 12 port and 48 port and is trying to connect the 2 via SFP ports on 1/0/13 on the 12, and 1/0/49 on the 48, but...
  • 1 me too
  • 6 replies
  • Problem
  • In Progress
Photo of Danila Dyba
limit-learning on sharing master port
Hi there, We've run into some problems when configuring limit-learning on load-sharing ports with lacp. We use configure ports X vlanY l...
  • 1 me too
  • 0 replies
  • Problem
Photo of Brian Holmes
4500 802.1x EAP behavior
We have a 4500 switch running SW:v5.11.1.101 When we connect an 802.1x client, the switch is sending a new authentication request every ...
  • 1 me too
  • 1 reply
  • Problem
Photo of IT-SA
Inter-VLAN Routing not working correctly
Hello! I just took over a System Administrator role for a company and trying to figure out what happened to one of their VLANs.  I am ne...
  • 1 me too
  • 11 replies
  • Problem
Photo of Luis Alfonso Grimaldo Aguilera
Apple devices lose Internet connection w/ IOS 11.4.1 Enterasys Wireless Firmware: 9.21.20.0001 randomly dropping same IOS firmware
Hi everyone,     We are working with a C35 and a V2110 wireless controllers runing the firmware version 9.21.20.0001. Since the release ...
  • 1 me too
  • 1 reply
  • Problem
Photo of Thomas Ughetto
MEP configuration on ISW - cSSF/aTSF problem
Good afternoon everyone, I need your help on my ISW configuration. I have one ISW 8GbP RPL-owner (MAINring), directly bounded with two ...
  • 2 me toos
  • 1 reply
  • Problem
Photo of Alexander Bauer
X870 QSFP informations can not be read
Hello, i have a Problem with a QSFP+ 40G SR4 in a X870 Switch. At Port 9 i can read all the information about the QSFP. But at Port 13 sh...
  • 2 me toos
  • 2 replies
  • Problem
  • Not a Problem
Photo of Johan Hendrikx
No DHCP fingerprints in EAC after configuring bootrely to the appliance
No DHCP fingerprints in EAC after configuring bootrely to the appliance. I configured bootprelay to my EAC appliance and noticed that the...
  • 1 me too
  • 4 replies
  • Problem
  • Solved
Photo of Sacha Brys
ALL NEW AP 3915i not recieving an ip address from the dhcp server after first being 'tested'in another network
AP 3915i did not recieve an ip address from the dhcp server after being tested in another network to see if the AP was delivered well. Th...
  • 1 me too
  • 3 replies
  • Problem
Photo of Johan Hendrikx
nac display wrong wireless Switchport in NAC v8.1.3.65
In NAC the end-systems are linked to the wrong switchport. Other end-systems are linked to the right switchport.How to resolve?
  • 1 me too
  • 1 reply
  • Problem
Photo of Resolut1on
TTL expired in transit!
Hi Friends,  Good day.  I have problem with Inter-Vlan. Our goal is PC1 must communicate to PC2 with different VLANs. same as PC2 to P...
  • 1 me too
  • 6 replies
  • Problem
Photo of Ilya Semenov
NAC portal for wifi-users: UserNames are not displayed in XMC>>Wirelles>>Clients
Hello, team, I've partially configured V2110&NAC integration. There is a webportal on NAC, where wireless users login using their AD cre...
  • 1 me too
  • 5 replies
  • Problem
  • In Progress
Photo of Peter
ZTP+ good feature but unusable in real
I'm currently running XMC / Netsight 8.1.2.59 or newer and like to use ZTP+ I like this feature, because I only need to connect switches ...
  • 3 me toos
  • 7 replies
  • Problem
  • In Progress
Photo of Yolanda Ayala
Issues upgrading AP7502 from my controller
Hi, I have a RFS40000 controller with some adopted APs (models 6511, 6562,7502 & 7562). My firmware on all of them is 5.8.6.0-011R. I ad...
  • 1 me too
  • 2 replies
  • Problem
  • In Progress
Photo of Danial Jalil
Can flow-redirect be used on layer 2 ? if yes, Syntax please
I want to redirect flows based on port numbers. Is there a way to achieve that?
  • 2 me toos
  • 2 replies
  • Problem
  • Not a Problem
Photo of Yolanda Ayala
License expansion RFS4000 controller
Hi, I have a RFS 4000 controller with an AP license (default license) and an AAP license which supports 12 APs, we need to add 6 APs more...
  • 1 me too
  • 4 replies
  • Problem
Photo of Ryan
Setting up vlan trunk
Hello all, I want to start by stating that I am new to Extreme and managed switches for that matter. I am having trouble getting a vlan ...
  • 2 me toos
  • 3 replies
  • Problem
Photo of Андрій Варцаб'юк
EAS 100-24T MIB
In my EAS 100-24T SNMP work correctly only for copper interfaces. If I activate fiber interface and get snmpwalk for mib ifAdminStatus, ...
  • 1 me too
  • 0 replies
  • Problem