Cropped extreme favicon 1 1 192x192

Welcome to the Extreme Networks Community!

The Hub is a great place to share and connect with other people who are passionate about Extreme Networks. Get your questions answered, share your ideas and feedback, get your problems solved, and give back by helping others!

Search for answers to your questions here on The Hub and on the Extreme Portal.

It only takes a minute to get started - You can even login with your Extreme Networks account!

Join Us Today

  • Step 1: Sign Up
  • Step 2: Follow Categories

Conversations

Conversations 1 - 20 of 1624
Photo of Rowan Sakul
Unable to use WinSCP to connect to XOS Switches anymore
Anyone else having trouble using WinSCP to connect to XOS switches?Unfortunately I haven't had to connect for some time, so I cant pinpoi...
  • 2 me toos
  • 2 replies
  • Problem
Photo of Daniel Starosciak
Handheld scanner wireless issues
We have an issue which we cannot seem to figure out. We recently upgraded our AP's to 7522's in all of our buildings (370+ AP's). Users a...
  • 1 me too
  • 16 replies
  • Problem
  • In Progress
Photo of Riccardo Veraldi
saving running config on VDX 6740 logical mode
on VDX 6740 I cannot save the running config when the switch is in Logical Chassis modesw0# copy running-config startup-config This opera...
  • 2 me toos
  • 4 replies
  • Problem
Photo of Keith Olmstead
Multicast not passing through two XOS Cores (670)
I have a network with two cores that were dual homed but we are upgrading and breaking legs so that only one leg from the edge is connect...
  • 1 me too
  • 3 replies
  • Problem
Photo of Rick Sanson
Moving VLAN address definitions from Cisco To VSP - Retire Cisco - Error: Mulitnetting Not Supported
I am moving from Cisco to Extreme (VSP/ERS). I have a layer 2 connection between the Cisco core and the VPS "core". I have 5 VLANs (defau...
  • 1 me too
  • 1 reply
  • Problem
Photo of ROBERT
Fixed light on access point 7522
Hello,I just install 1 access point 7522.This point of access goes back well on my controller vx9000 but the two leds remain fixed, and t...
  • 1 me too
  • 5 replies
  • Problem
  • In Progress
Photo of Steve Ballantyne
Lousy, stupid, stubborn old radiology devices (and the Summit stack that hates them)
Howdy folks,I am trying to finish up a job replacing some very old Cisco 3750's with a new stack of Extreme Summit 450-G2 switches runnin...
  • 1 me too
  • 3 replies
  • Problem
  • In Progress
Photo of Rahman Duran
Does X460-G2 need special config for snmp access?
Hi,We have a new building with one X460-G2 as core switch/router and many X440-G2 as edge switches. We started configuring and adding the...
  • 1 me too
  • 1 reply
  • Problem
  • Solved
Photo of Rafael Lopez
XMC failed to backup Avaya ERS switches via BOSS-SFTP script
When using the included "BOSS-SFTP" script to backup various recent builds of Avaya ERS switches, the backups fail to authenticate to XMC...
  • 1 me too
  • 3 replies
  • Problem
Photo of Vincenzo Labate
Unable to give exam ESS - Data Center
I'm disabled to give back the ESS - Data Center exam, I tried four times to do it and I never passed it. I would like to give it back now...
  • 1 me too
  • 2 replies
  • Problem
  • Acknowledged
Photo of Parker Bickel
C25 Controller Not Seeing APs Online
I have a C25 Wireless controller that is not seeing APs online and giving them their networks.  All APs are powered by the switch and hav...
  • 1 me too
  • 5 replies
  • Problem
  • Solved
Photo of Martin Flammia
NAC EAP-TLS Unknown CA Error
Hi,In the process of configuring EAP-TLS with NAC acting as the RADIUS, the problem I keep hitting it the following error when the device...
  • 1 me too
  • 5 replies
  • Problem
  • Solved
Photo of Maple Wang
Can't set factory default or upgrade for summit x450a-48t
Hi, we are using summit x450a-48t with exos 15.3.2.11, recently, we want to reinstall or set factory default to it, but it didn't work. ...
  • 1 me too
  • 7 replies
  • Problem
  • Solved
Photo of Jeff Roberts
Wireless Planner report fails
After completing a plan using an imported jpeg floorplan and auto-placing APs, I save the plan and select Generate Report. I have the opt...
  • 1 me too
  • 1 reply
  • Problem
  • Solved
Photo of Arjumand Qazi
Unable to generate the report from Wirelessplanner site.
after good 5 mins the stie will return an error saying " Error generating report" i wish if we have screenshot upload option here 
  • 1 me too
  • 2 replies
  • Problem
  • Solved
Photo of Richard Augusto
NSight - Devices Appear Offline
HelloI'm using WiNG 5.9.1.5 with the VX9000 and NSight (in same box). I noticed that on some clients, the Disassociated status appears an...
  • 1 me too
  • 3 replies
  • Problem
  • Solved
Photo of Steve Ballantyne
After upgrading to XMC 8.1.4.40, all AP's show as down?
Hello all,I just ran an upgrade on my XMC server to version 8.1.4.40. When it came back up, it shows all of my wireless access points as ...
  • 1 me too
  • 4 replies
  • Problem
  • Solved
Photo of akshay
Configuration file is not downloading in extreme switch when auto provision is enabled through dhcp
I have configured the dhcp server with option 43 code 101 with a script name "boot_file.xsf". After factory reset whenever the switch is ...
  • 1 me too
  • 1 reply
  • Problem
  • In Progress
Photo of Mark Jacobs
Couldn't download firmware AP71XX_WiNG_v5.8.6.9.zip
HiI tried to create a case but got another problem "Collection size 12,115 exceeds maximum size of 1,000.", so I cannot create case in or...
  • 1 me too
  • 3 replies
  • Problem
  • Solved
Photo of Shkelqim Kajtazi
Problem with SG5201-0848-F6 core switch FUJI TXQ MAIN intr
Today i found in logs with messages on my core switch can someone help me whats the problems i have 2 boned chassis switches. Sep 15 03:2...
  • 1 me too
  • 1 reply
  • Problem
  • Solved