Solved

Changing password

  • 7 October 2020
  • 3 replies
  • 28 views

I have changed our wireless password under Wireless policies and saved. Clicked next Device Templates says “no records found.” I click next  at Router Settings I have no idea what the DNS or what to put. I click next it takes me to a button that says upload. I click that it gives me two options “perform update” which does noting and “save as defaults” which said it has saved the configuration. When I test out the new password it doesn’t work. It’s still using the old password. BTW I’m a Librarian, not an IT. Please dumb down your answers. I have spent over 3 hours trying to figure this out. 

icon

Best answer by Sam Pirok 7 October 2020, 17:29

Hi Shelm, thank you for reaching out, we can certainly help you with this. Since you have already changed your password, we just need to update the AP so it has your latest settings. To do this, log in to your XIQ instance> Go to Manage (puzzle piece icon on the left hand side of the page> Devices> Check the box next to your AP or APs (you can update all your APs at once or a few at a time, it’s completely up to you)> Click Update Devices. 

 

This will bring up a new window with Device Update at the top. Check the box next to Update Network Policy and Configuration, which will show you two update options. You will want to choose “Complete Configuration Update”. Note that this will reboot the AP, so there will be a brief network down time while the AP reboots. Click Perform Update. This will close the smaller window and bring you back to the page you see your AP on. You should see a green update status bar showing you where the update is in the process. 

 

Please let me know if I can clarify anything or if you run in to any trouble. 

View original

3 replies

Userlevel 4

Hi Shelm, thank you for reaching out, we can certainly help you with this. Since you have already changed your password, we just need to update the AP so it has your latest settings. To do this, log in to your XIQ instance> Go to Manage (puzzle piece icon on the left hand side of the page> Devices> Check the box next to your AP or APs (you can update all your APs at once or a few at a time, it’s completely up to you)> Click Update Devices. 

 

This will bring up a new window with Device Update at the top. Check the box next to Update Network Policy and Configuration, which will show you two update options. You will want to choose “Complete Configuration Update”. Note that this will reboot the AP, so there will be a brief network down time while the AP reboots. Click Perform Update. This will close the smaller window and bring you back to the page you see your AP on. You should see a green update status bar showing you where the update is in the process. 

 

Please let me know if I can clarify anything or if you run in to any trouble. 

I'm sorry to bother you Sam, I really appreciate your help. I got an alarm after it rebooted.

    MAJOR

HM Alarms

${{
"errorCode" : "backend.config.error.device.connectivity.error",
"errorParams" : null
}}#

2020-10-07 10:52:11

AH-6ba4c0

885BDD6BA4C0

 

Userlevel 4

No bother at all Shelm, that’s what I’m here for! Could you tell me what firmware version you’re working with? I’ve responded to your email with directions on how to find the version you’re on, please let me know if I can clarify anything.

Reply