Question

Bad connecting wifi and speed

  • 13 September 2021
  • 2 replies
  • 30 views

Hi Team,

we have a prolems with 3 AP on 3 floor.

1.The speed is not stable and drop very much (Max badwidth is 500 Mbps but when i stay near the main AP it only 60-190, hardly ever 300)

2. Almost device can’t connect the ssid (ipad,iphone,laptop) we need try several time but it will diconnect immediately 3-5 second)

 

I have upgrade the lastest version, and please help me to troubleshoot this prolem. Thanks

Btw i have real almost your team need tech data but seem i dont see that button now, it appear with command cli ‘show tech’ right?

Im using extremecloud.

Thank you team for help.


2 replies

Userlevel 7

It would help to see auth debugs for this issue, could you follow these steps to collect that data? 

  1. SSH in to the AP
  2. Enable auth debugs, per this guide. 
  3. Try to connect again with a test device
  4. Note the MAC address of the test device you use
  5. After you fail to connect a couple times in a row, pull tech data. The options for pulling tech data are outlined in this guide. I’d recommend method 3, since you are already in the CLI. 

If you have support with Extreme, you’ll want to open a case and attach that tech data and the MAC address of the test client you used to the case. If you do not have support, please send the tech data file and MAC address of your test device to me at community@extremenetworks.com, and I will take a look and let you know what I find. 

It would help to see auth debugs for this issue, could you follow these steps to collect that data? 

  1. SSH in to the AP
  2. Enable auth debugs, per this guide. 
  3. Try to connect again with a test device
  4. Note the MAC address of the test device you use
  5. After you fail to connect a couple times in a row, pull tech data. The options for pulling tech data are outlined in this guide. I’d recommend method 3, since you are already in the CLI. 

If you have support with Extreme, you’ll want to open a case and attach that tech data and the MAC address of the test client you used to the case. If you do not have support, please send the tech data file and MAC address of your test device to me at community@extremenetworks.com, and I will take a look and let you know what I find. 

Thank you for your quick support.

I also sent via email.

Thank you

Reply