Question

Device auto firmware upgrade during onboard - how to turn off?

  • 10 December 2020
  • 7 replies
  • 81 views

Userlevel 3

I’ve ensured that “ Upload device firmware upon device authentication “ is toggled off in the device template however when I onboard a device it is still upgrading it’s firmware to the latest version.

I seem to remember there being a second location where this can be enabled (maybe a global setting?) but I can’t seem to locate it. Any help is appreciated.


7 replies

Userlevel 2

Hey John,

Check to see if you have an auto provisioning policy configured.

Configure | Common Objects | Auto Provisioning

Userlevel 3

I do not.

Userlevel 2

ExtremeCloud IQ bug? :thinking:

Userlevel 3

I’ll test a few out of the box and see what they do. Maybe this was a fluke.

Userlevel 3

I just onboarded 2-250s & 2-550s. After all started to update, I went and double checked the device templates. “Upload device firmware upon device authentication” was toggled on for every device template. Is it possible that an ECIQ update made changes to device templates?

Userlevel 2

Yikes! You never know anymore with the tweaks/updates they’ve been implementing. It’s either like you said, or the toggle itself is broken and will not apply the change.

Userlevel 5

Sorry for the delay here, I wasn’t able to find any reports or bugs regarding that setting being reverted by any updates. If you’re still seeing this, it would be best if we could open a case so we can start collecting data and get a new bug report open for you. 

Reply