Solved

Migrar AP (licencia extinguida) de "Extremcloud IQ Pilot" a "Extremcloud IQ Connect"


Estoy intentando migrar 13 AP130 de "ExtremeCloud IQ Pilot" (con licencias expiradas) a ExtremeCloud IQ Connect. Como no puedo "desadministrar" esos AP en el portal Pilot, cuando intento darlo de alta me dice "Device already onboarded" (como es normal).

¿Qué pasos debería hacer para poder "migrarlos"? Los serials de los AP's son los siguientes:

01301502271388
01301502271275
01301502271372
01301502271234
01301502271195
01301502271303
01301502271178
01301502271249
01301603251209
01301603251223
01301603251317
01301502271255
01301502271370

Muchas gracias de antemano.

David.
 

icon

Best answer by Sam Pirok 31 March 2021, 22:23

Hola David, gracias por explicarme. Creo que la última versión de firmware para el AP 130 es 10.0r8. Para sus otros dispositivos, necesitamos actualizar el firmware al mínimo 6.5r3 para administrarlos / actualizarlos a través de ExtremeCloud IQ (XIQ). Esta guía repasa cómo actualizar el firmware de AP a través de su interfaz de usuario web en lugar de la GUI de XIQ: https://extremeportal.force.com/ExtrArticleDetail?an=000056854&q=web%20ui

Para los AP con un LED ámbar, recomendaría los pasos de solución de problemas descritos en esta guía para conectar manualmente el AP a su instancia XIQ: https://extremeportal.force.com/ExtrArticleDetail?an=000057794&q=capwap%20troubleshooting

 

View original

12 replies

Userlevel 6

Hola David,

Gracias por comunicarse y proporcionarnos esos números de serie. Por favor, disculpe las posibles errores de traducción. Esos dispositivos deberían poder agregarse libremente a su inventario de dispositivos Connect. Hágame saber si puedo ayudar con algo más

Hola Sam,

He podido probar con uno de los 13AP (el resto en estos momentos no los tengo disponibles físicamente) y funciona a la perfección. Muchas gracias. Traducción perfecta ;)

Ha actualizado la firmware del serial 01301502271370 a la versión 6.6.2.1 (no sé si es la última)

Tengo un problema con otro AP que sí me dejaba agregar en el inventario de dispositivos Connect: tiene el serial 01301502271317. En este tengo error de actualización de firmware (tiene actualmente el 6.5.1.0) . El error es: “The CLI’ sve image https://ie.extremecloudiq.com:443/afs-webapp/hiveos/images/AP130-8.2r10.img.S admin VHM-MCWYKVNK password *** basic no-prompt’ execute failed, cause by: The Aerohive device was unable to save the image to flash memory”.

 

También he podido agregar 3 AP’s 121 (serials 12113092601117, 12113092601118 y 12113092601728) pero cuando los conecto el led se queda en Ambar fijo.

If you prefer, I can try to explain my problems in english ;)

 

Thank you in advance.

 

También he podido agregar 3 AP’s 121 (serials 12113092601117, 12113092601118 y 12113092601728) pero cuando los conecto el led se queda en Ambar fijo.

 

Perdón, en los 3 AP’s 121 también me da error de actualización de firmware: “The CLI’ save image https://ie.extremecloudiq.com:443/afs-webapp/hiveos/images/AP141-6.5r14.img.S admin VHM-MCWYKVNK password *** basic no-prompt’ execute failed, cause by: The Aerohive device was unable to save the image to flash memory”. El último que tienen instalado es el 6.1.1.0 (6.1r1).

 

Muchas gracias.

 

(6.1.1.0 (6.1r1) es la que tiene

Userlevel 6

Hola David, gracias por explicarme. Creo que la última versión de firmware para el AP 130 es 10.0r8. Para sus otros dispositivos, necesitamos actualizar el firmware al mínimo 6.5r3 para administrarlos / actualizarlos a través de ExtremeCloud IQ (XIQ). Esta guía repasa cómo actualizar el firmware de AP a través de su interfaz de usuario web en lugar de la GUI de XIQ: https://extremeportal.force.com/ExtrArticleDetail?an=000056854&q=web%20ui

Para los AP con un LED ámbar, recomendaría los pasos de solución de problemas descritos en esta guía para conectar manualmente el AP a su instancia XIQ: https://extremeportal.force.com/ExtrArticleDetail?an=000057794&q=capwap%20troubleshooting

 

Hola Sam,

Muchas gracias por la ayuda. He podido actualizar todos los AP a la última versión de firmware siguiendo tus pasos.

Ahora tengo una duda: supuestamente le he asignado una Network Policy pero no veo la SSID en ningún dispositivo (PC, Smartphone) y me parece muy raro. ¿Qué debería comprobar?

 

Gracias otra vez por todo.

Userlevel 6

Me alegra que hayas podido actualizar tu AP, gracias por hacérmelo saber. Para el problema de SSID, queremos asegurarnos de que el AP esté completamente actualizado. Para hacer esto, querrá iniciar sesión en XIQ e ir a Administrar> Dispositivos> Marque la casilla junto a sus AP> Actualizar dispositivos> Enviar una actualización de configuración completa a sus AP. Si eso no ayuda, no dude en enviarme datos técnicos de uno de sus puntos de acceso y comprobaré algunas otras cosas por usted. Para obtener datos técnicos, debe seguir los pasos de esta guía: https://extremeportal.force.com/ExtrArticleDetail?an=000081084&q=Tech%20data

Si está enviando datos técnicos, no dude en enviarme un correo electrónico directamente a community@extremenetworks.com.

Hola Sam,

Sí, ya había seguido esos pasos y actualizado sin problemas a la última versión de firmware.

Te he enviado, como me has dicho, datos técnicos con el Método 3 (Method 3: Get show tech output via CLI) del AP130 y uno de los AP121 (seguramente los otros 2 tengan el mismo problema) que no estaban “enseñando” las SSID.

 

Gracias.

Userlevel 6

 

Buenos dias David,
Espero que hayas tenido un buen fin de semana. Gracias por enviar esos datos tecnológicos. Puedo ver que estos AP no tienen ninguna configuración actualmente. Puede ver lo mismo si ejecuta el comando "show running-config". Podría intentar enviar una configuración completa a los AP siguiendo los pasos de esta guía: https://extremeportal.force.com/ExtrArticleDetail?an=000056880&q=how%20to%20push%20Complete%20configuration%20XIQ

Mis disculpas por las imágenes desactualizadas en ese artículo, lo he marcado para que se actualice, pero los pasos deberían ser los mismos.

Hola Sam,

¡¡Arreglado!! pensaba que había enviado correctamente la configuración de los AP’s pero sólo les había asignado la política de red (se me había olvidado enviar la actualización “delta” o “completa”).

Muchas gracias por tu ayuda.

Hola @Sam Pirok ,

 

Disculpa, pero me olvidé de decirte que el AP130 con serial 01301607130809 (que adquirí ayer) me dice que está  "Device already onboarded". ¿Se podría liberar para “migrar” correctamente a mi Extreme Connect, por favor?

Muchas gracias.

Userlevel 6

Gracias por avisarme, ese dispositivo debería poder agregarse a su inventario ahora. Hágame saber si puedo ayudar con algo más.

 

¡¡Gracias!! Agregado sin problema a mi Connect.

Reply