Solved

No IPV6 access on some clients(Android) with AP230

  • 29 July 2021
  • 3 replies
  • 48 views

I have an AP230 that I reset to my policy recently because I lost connection to it. All working great except Android devices that are connected get a IPV6 IP but cant use IPV6. Other devices like wireless windows work fine, full ipv6 working. I tested the Android device connected to another brand AP on same network and it works. To try to solve this I made a new default network policy with just a simple SSID and the issue still occurs. I believe this has something to do with multicast, for the IPV6 RA to advertise the IPV6 gateway. I checked to make sure I didn’t have any disable multicast options on from what I see. Is their some option I’m missing?

icon

Best answer by jackhsweeney1 30 July 2021, 20:51

Turned out to be firmware related I downgraded from 10.3r3 to 10.0r10b and it's working great now. Has something changed between these versions or is their a bug? 

View original

3 replies

Turned out to be firmware related I downgraded from 10.3r3 to 10.0r10b and it's working great now. Has something changed between these versions or is their a bug? 

Userlevel 7

Glad you were able to find a work around! It’s possible this is a bug, we’d need to open a support case to dig in to this before we can be sure. If you are able to open a support case, it would be very helpful if you could get a tech data file from that AP while it’s on both versions separately and attach those files to the case, so we could compare the two tech data files. 

We are having the same issue with AP305C and firmware 10.3r2 / 10.3r3.
Android and Chromebook devices seem to have problems connecting with IPv6, we have been forced to disable IPv6 while waiting for a solution since we replaced 150 older APs with AP305C.
The same problem occurs when we upgrade to firmware 10.3r3 on an AP130.
10.0r10b shows no problem on the same AP130 device with an identical network policy.
We have opened a case with our vendor, but i wanted to spread some awareness of the problem.

We are using router advertisements to deliver IPv6 to our clients, mixed Fortigate and Extreme enviroment.

Reply