Solved

Show/Hide ExtremeCloud IQ Pilot features

  • 12 January 2021
  • 4 replies
  • 54 views

Being a Connect user, when I click “Hide ExtremeCloud IQ Pilot features”, some of the pilot features disappear, but others appear.

On the other way arround, when I click “Show ExtremeCloud IQ Pilot features”, the ones who appeared before, disappear and he rest appears.

Seems that Pilot related fields do not have the same attributes to appear/disappear.

The picture below illustrates that

 

 

In “Show ExtremeCloud IQ Pilot features” mode, left panel features disappear, but central panel do not (blue pen marks).

Kind regards

icon

Best answer by Sam Pirok 14 January 2021, 19:08

Hi Sergi, thanks for letting me know. In that case we’ve gone ahead and filed a bug report internally for this, hopefully our engineers can get this resolved for you soon. Since you can’t file cases right now, please don’t hesitate to let us know if you find any other bugs in the Connect platform and we’ll go ahead and file another internal ticket on your behalf. 

 

Subanesh- Thanks for your input and for testing this out in your lab! It’s good to know the Hide Pilot Features option does work within new network policies. The engineering case we filed has to do more with some left hand side menu options that don’t go away in other parts of XIQ, such as Global Setting or the Manage>Devices page. 

View original

4 replies

Userlevel 5

Hi Sergi, thank you for the detailed explanation and the screen shot. I’m seeing the same thing in my connect lab, and it doesn’t look like we have a report for this issue going yet. Would it be possible for you to open a support case for this issue? If you can let me know the case number, I can update the case with my lab notes so they don’t have to start from scratch on the case. 

Probably am missing something here(as i could not see the issue mentioned) or there are some particular sequence of steps to be done to get into the state we see in the snapshot provided by sergi.dupe. Just tried in one of my Connect accounts and this is the behavior I observe which seems to be inline with the expectations.

With the Pilot Features Shown
Tried creating a new network policy and right at the step of adding a wireless network, I hit the “Show ExtremeCloudIQ features” menu and then expanded on the “Manage” menu to see the sub-menus on the left side of the screen to see the Options shown which is expected.

With the Pilot Features Hidden:
Again continuing on what i had done in the previous step, just clicked on “Hide ExtremeCloudIQ Pilot features” menu which resulted in the menus being hidden both in the “Wireless Networks” and also in the Manage sub-menus in the left-hand-side of the screen.

Regards,
Subanesh

Dear Sam, 

 

I cannot open a support case because I do not have a support account neither can have one since I'm a particular user (case# (02311818)) 

Regards, 

Userlevel 5

Hi Sergi, thanks for letting me know. In that case we’ve gone ahead and filed a bug report internally for this, hopefully our engineers can get this resolved for you soon. Since you can’t file cases right now, please don’t hesitate to let us know if you find any other bugs in the Connect platform and we’ll go ahead and file another internal ticket on your behalf. 

 

Subanesh- Thanks for your input and for testing this out in your lab! It’s good to know the Hide Pilot Features option does work within new network policies. The engineering case we filed has to do more with some left hand side menu options that don’t go away in other parts of XIQ, such as Global Setting or the Manage>Devices page. 

Reply