Solved

How to reconnect XIQ-SE to XIQ

  • 4 August 2021
  • 4 replies
  • 130 views

Hello there,

im trying to find a solution to reconnect XIQ-Site Engine to XIQ Cloud. It was connected and i had problems with the device licencing. Then i disabled all devices to be managed in Cloud IQ. After that, the connection does not re-establish from XIQ-SE to Cloud IQ. 

How can i reconnect the Site Engine to the cloud?

 

XIQ Info:

[XIQ-SE System Properties]
xiqEnabled: true
TENANT ID: XIQSE-6768949C8C474102BBB6FCCE3FEF0AF5
xiqUrl: https://extremecloudiq.com/hac-webapp/rest/v1/association
Cloud Url: https://127.0.0.1:5999/
compressionEnabled: false
extreme.xiq.license.isAio: false
 

icon

Best answer by t.schlueter 11 August 2021, 07:13

I found the solution by myself. As you told before i just removed the Site Engine completly from CloudIQ and onboarded the SE to XIQ again. I think there could be a better solution.

View original

4 replies

Userlevel 7

Would you be able to remove the SE completely and then re-add it to XIQ? Also, when you fixed your licenses, did you connect XIQ to your Portal account, or did you apply a legacy entitlement key? SE will not work with the legacy entitlement system, so if you didn’t link the XIQ to your Portal account to update your licenses, that could be our issue here. 

The problem i think is the resolving of the cloud address: Cloud Url: https://127.0.0.1:5999/

 

CloudIQ is connected to the Extreme Portal. All licenses are linked.

Userlevel 7

Thanks for letting me know. I reached out to our XIQ-SE support team and they tell me we have a case open for this issue currently so I’ll let our technicians take it from here. If you could post the solution on this thread when the case is resolved, that would be great!

I found the solution by myself. As you told before i just removed the Site Engine completly from CloudIQ and onboarded the SE to XIQ again. I think there could be a better solution.

Reply