Header Only - DO NOT REMOVE - Extreme Networks

Are New Keys Required upon Upgrade to new NetSight versions?


Userlevel 3
Article ID: 5368

Products
Netsight
Atlas Console
Policy Manager
ACL Manager
Inventory Manager

Goals
New license key required?
Upgrade

Solution
The NetSight products generally require a different License Key for each major release.

Given a version format of x.y.z, each major release is defined by the first two digits, x.y.
For example, Atlas Console versions 1.4 and 1.4.1 could use the same key, while an upgrade from version 1.3 to 1.4 would require a new key.

Customers purchasing a NetSight product without a service contract are restricted to use of that major release only.
Exceptions:
  • A 2.1 unhosted license will work for 2.1 and 2.2 and 2.3 versions, whether from upgrade or new install.
  • A 2.2 hosted license will work for 2.2 and 2.3 versions, whether from upgrade or new install.
  • A 3.0 hosted license will work for 3.0 through 4.4 versions, whether from upgrade or new install.
  • A 3.1 hosted license will work for 3.1 through 4.4 (15005) versions, whether from upgrade or new install.
  • An Enterprise license will work for 4.2.1 and higher versions, whether from upgrade or new install.
  • An Enterprise license is required for all 5.0 and higher installs, and 64-bit Linux/Ubuntu installs.
Customers purchasing a NetSight product with a service contract are entitled to upgrade to later major releases of the same product; and upon request will be issued a new License key as necessary for that purpose.
See https://extranet.enterasys.com/MySupport/Licensing/Pages/NetSightV5Upgrade.aspx.

See 5461, for the NetSight download & licensing procedure.

0 replies

Be the first to reply!

Reply