Solved

Bug : Events' Filters with a permanent filter on

  • 26 August 2019
  • 4 replies
  • 118 views

Userlevel 1
Hello,

I've been working with Signals for a while and noticed none of my signals were listed in the Alarms & Events->Events page, unless it was an Error.
Then, I noticed there was constantly a filter on, only letting me see events with a Severity set as Error.



I tried clearing the Filter in the column and reseting the filters at the bottom of the page. But it doesn't erase it.



Maybe I am not understanding something and it's only supposed to show Errors, but it would seem weird to me.

Is there anyone who was in a similara situation ?

Thanks.
icon

Best answer by Zdenek Pala 27 August 2019, 08:29

You can try Clear Browser Setting. In the top menu.
You can try other browser to confirm it is not browser/cache issue.
You can upgrade to 8.2.8.1 (supported GA version)
View original

4 replies

Userlevel 7
What version are you using? It works well for me in 8.3.0.111
I can define filter, I can reset filter... what browser do you use?
Userlevel 1
I'm using version 8.2.4.55, on Google Chrome v. 76.0.3809.100.

I can define filter too. I can even add "Severity = Error" filter, to have two in the "Filters in use" window.
Userlevel 7
You can try Clear Browser Setting. In the top menu.
You can try other browser to confirm it is not browser/cache issue.
You can upgrade to 8.2.8.1 (supported GA version)
Userlevel 1
Clearing the Browser Setting worked.

Thanks a lot for the help.

Have a nice day !

Reply