Header Only - DO NOT REMOVE - Extreme Networks

Bug : Netsight -> Device View -> Device Logs Repolling -> Filtering Not Honored


Hi Guys,

I've been having an issue viewing the Trap Logs and Syslogs for a particular device.

If I click on Network -> Devices -> Click gray Arrow Next to a Switch to enter Device View -> Click on Device Logs.

The Syslog and Trap events are initially automatically filtered by the device I clicked on but after a syslog or trap repoll ( i believe is set to 60 seconds) that default filter is erased and I see syslog and traps for every device.

If i then manually enter a filter by source, it filters on that , but then again on the 60 second repoll gets ignored.

The same issue occurs in Alarms and Events -> Events -> Syslog.
If you enter in a filter on a column, the filter isn't honored on the next repoll

This makes viewing the syslogs or traps through Netsight more complicated and frustrating.

Can someone take a look at this?

Verified on version: 8.1.3.65

11 replies

Userlevel 6
Hi Byron.

Bugs should be reported to GTAC. https://support.extremenetworks.com

the issues with Alarms and Events -> Events should be already fixed.
I'm still seeing the issue in Alarms and Events -> Events.
I'll see if I can report this as a bug through GTAC instead.
Userlevel 7
Byron Morales wrote:

I'm still seeing the issue in Alarms and Events -> Events.
I'll see if I can report this as a bug through GTAC instead.

I assume Pala meant the latest version - I'm running v8.1.4.40 and my Alarms&Events filtering works.

....device logs is in the state you've mentioned.
Byron Morales wrote:

I'm still seeing the issue in Alarms and Events -> Events.
I'll see if I can report this as a bug through GTAC instead.

Do you know if this is already marked as a known bug in GTAC? I wouldn't want to resubmit if it is.
Userlevel 7
Byron Morales wrote:

I'm still seeing the issue in Alarms and Events -> Events.
I'll see if I can report this as a bug through GTAC instead.

Sorry I can't answer that one as I don't work for Extreme Networks.

https://community.extremenetworks.com/extreme/topics/extreme-embassadors-program
How do you submit a bug? I tried creating a case, then it asks for a serial number and it says that product doesn't have a maintenance agreement. I put in the info for a school that is using NMS-ADV-U purchased this summer.

Seems a bit complicated to submit a bug, unless there is a different process just for bugs.
Userlevel 7
Byron Morales wrote:

How do you submit a bug? I tried creating a case, then it asks for a serial number and it says that product doesn't have a maintenance agreement. I put in the info for a school that is using NMS-ADV-U purchased this summer.

Seems a bit complicated to submit a bug, unless there is a different process just for bugs.

Yes you open a case and it's not very complicated.... you should talk to the Extreme partner that sold you XMS to check why it's not correctly in the database.

Or just call the GTAC I'm sure they are able to correct it for you.
Userlevel 6
Byron Morales wrote:

How do you submit a bug? I tried creating a case, then it asks for a serial number and it says that product doesn't have a maintenance agreement. I put in the info for a school that is using NMS-ADV-U purchased this summer.

Seems a bit complicated to submit a bug, unless there is a different process just for bugs.

The issue with filtering and device logs is present in very latest development version also.

I reported it to GTAC as Case Number: 01754058. if you want to be informed about the fix, you need to contact GTAC ...

Regards

Z.
Byron Morales wrote:

How do you submit a bug? I tried creating a case, then it asks for a serial number and it says that product doesn't have a maintenance agreement. I put in the info for a school that is using NMS-ADV-U purchased this summer.

Seems a bit complicated to submit a bug, unless there is a different process just for bugs.

Thanks Z
Userlevel 2
Byron Morales wrote:

How do you submit a bug? I tried creating a case, then it asks for a serial number and it says that product doesn't have a maintenance agreement. I put in the info for a school that is using NMS-ADV-U purchased this summer.

Seems a bit complicated to submit a bug, unless there is a different process just for bugs.

Hi Byron,

I will move this case over in your name and take ownership.

Thanks and regards
Jeff
Byron Morales wrote:

How do you submit a bug? I tried creating a case, then it asks for a serial number and it says that product doesn't have a maintenance agreement. I put in the info for a school that is using NMS-ADV-U purchased this summer.

Seems a bit complicated to submit a bug, unless there is a different process just for bugs.

Thanks Jeff

Reply