Question

ELRP traps w/Epicenter


We are using Epicenter 7 (we know EOL for epicenter was awhile ago).
We are managing many deivces. Now we are trying to setup traps with ELRP w/a XOS device.
Everything was setup, we mimicked a loop, but saw no traps via the alarm manager. Then on a ref manual for extreme [EPICenter 7.0 Reference Guide Rev. 03 - Extreme Networks], I found this listed under SNMP traps section.....

ELRP VLAN Loop Detected

Extreme Networks proprietary trap. Generated when the ELRP
client detects a loop in the VLAN.

ExtremeWare 7.3
Not supported in
ExtremeXOS

The device tested is with an XOS device.

7 replies

Userlevel 4
Yes, It has to be added somewhere so that Epicenter know what to do if it receive this event.
ty. but u said Probably you have to do this also in EpicenterEVENT extremeElrpVlanLoopDetected .1.3.6.1.4.1.1916.4.6.0.1

Does this get added somewhere to cause the trap to be triggered if the event occurs?
Userlevel 4
Sorry, I don't know what you have to change
TY johan.....do you know where abouts in Epicenter this would be added?
Userlevel 4
I don.t know. I work with Netsight. I had to add the snmp trap of ELRP in Netsight. Probably you have to do this also in Epicenter

EVENT extremeElrpVlanLoopDetected .1.3.6.1.4.1.1916.4.6.0.1
This I know.. Let me rephrase it, can Epicenter recognize SNMP ELRP traps via a xos device?

ty
Userlevel 4
ELRP is supported in XOS

Reply