Enterasys NetSight Suite 5.0.0.252 Windows server compatibility


We are planning to upgrade to Windows Server 2016. Will this version still work? If not, what version will?

3 replies

Userlevel 6
It has not been tested with Windows 2016. Only the version 8 of Extreme Management Center has been tested on that platform.
Thanks Mike. Has this version been tested on Windows Server 2012R2?
Userlevel 6
Richard wrote:

Thanks Mike. Has this version been tested on Windows Server 2012R2?

From the release notes - looks like 2008 was tested.

Reply