Solved

Enterasys Wireless Controller: enable to switch on radio 1 on aps


I have to modify a preconfigured Enterasys Wireless Controller. Each aps have radio 1 disabled and I need to switch on it on N wireless channel.
I have tried in many ways:
1) Wireless APs →Bulk Configuration → APs Default Settings → selected my AP type: here I switch on the radio 1 but I can't select Radio Mode
2) Wireless APs →Bulk Configuration → APs multi edit settings → select desired APS: here I turn on Admin mode above Radio 1 , but I can't select radio mode and after a Save the Radio 1 is always off
3) Wireless APs → APs → All → select a single AP from list → Radio 1: here I turn on Admin mode but I can't choose Radio mode, and after a Save the admin mode come back to off
4) Wireless APs →APs default settings → Common configuraton: I have turn on radio 1 and radio 2 next to my WLAN name, but I have no results.

Some ideas...
Thanks!
icon

Best answer by Gareth Mitchell 20 November 2018, 14:33

Gareth Mitchell wrote:

Hi

For bulk config you must first set your country every time, did you do that?

The same applies for single AP, it must know the country to know the available channels.

You will also need a VNS defining and adding to the AP radio(s) and if the AP has an external antenna, this must be defined.

-Gareth

Demo licence doesn't allow config of 5Ghz radio, it also limits channel choice on 2.4Ghz, you need to licence the product or you can put a temporary eval licence that will activate the features https://gtacknowledge.extremenetworks.com/articles/How_To/How-to-Request-IdentiFi-Wireless-Eval-license

View original

8 replies

Userlevel 5
Hello Fima,

did you select at least one WLAN here (my example is empty because of I have no WLAN configured):



without an WLAN the radios can't go online.

If you have APs with external antennas you have to select the correct antennas in the "AP Properties" tab, too.

Regards
Stephan
SH wrote:

Hello Fima,

did you select at least one WLAN here (my example is empty because of I have no WLAN configured):



without an WLAN the radios can't go online.

If you have APs with external antennas you have to select the correct antennas in the "AP Properties" tab, too.

Regards
Stephan

Hello SH, in that section the radio 1 is uncheckable. I see the checkbox but I can't select it.
Userlevel 6
Hi

For bulk config you must first set your country every time, did you do that?

The same applies for single AP, it must know the country to know the available channels.

You will also need a VNS defining and adding to the AP radio(s) and if the AP has an external antenna, this must be defined.

-Gareth
Gareth Mitchell wrote:

Hi

For bulk config you must first set your country every time, did you do that?

The same applies for single AP, it must know the country to know the available channels.

You will also need a VNS defining and adding to the AP radio(s) and if the AP has an external antenna, this must be defined.

-Gareth

Hi Gareth, I'll give it a try. At the moment i don't remember if the country is selected. Where is the right panel to set up it?
Userlevel 6
Gareth Mitchell wrote:

Hi

For bulk config you must first set your country every time, did you do that?

The same applies for single AP, it must know the country to know the available channels.

You will also need a VNS defining and adding to the AP radio(s) and if the AP has an external antenna, this must be defined.

-Gareth

It is set per AP, but you can do the change with bulk settings

Per AP in the first config tab:



Bulk (Multi-edit)



As the GUI above says, set this first.

HTH

-Gareth
Gareth Mitchell wrote:

Hi

For bulk config you must first set your country every time, did you do that?

The same applies for single AP, it must know the country to know the available channels.

You will also need a VNS defining and adding to the AP radio(s) and if the AP has an external antenna, this must be defined.

-Gareth

Thanks. In country list I can select only "Demo Country". I suspect that the controller has lost the link with licence but I'm not sure: in licence section I see "DEMO" but I have 50 Licensed APs. Can this be the reason?
Userlevel 6
Gareth Mitchell wrote:

Hi

For bulk config you must first set your country every time, did you do that?

The same applies for single AP, it must know the country to know the available channels.

You will also need a VNS defining and adding to the AP radio(s) and if the AP has an external antenna, this must be defined.

-Gareth

Demo licence doesn't allow config of 5Ghz radio, it also limits channel choice on 2.4Ghz, you need to licence the product or you can put a temporary eval licence that will activate the features https://gtacknowledge.extremenetworks.com/articles/How_To/How-to-Request-IdentiFi-Wireless-Eval-license
Thanks Gareth Mitchell , the problem is know clear: after an upgrade the controller has lost the license (I don't know why), and after that I was unable to change the AP properties. Now I have restored the license and everything goes good.

Thank you for support!

Reply