Header Only - DO NOT REMOVE - Extreme Networks

How to Change SMTP Port 25 to 587 in Netsight


Userlevel 1
I need to change the port of the SMTP service in NetSight for sending mails through Office365 as it does through port 587

I appreciate your collaboration.

5 replies

Userlevel 2
This GTAC article explains how to change the port.
https://gtacknowledge.extremenetworks.com/articles/How_To/How-to-setup-NetSight-to-use-Gmail/
From the article:
1. Edit the file NetSight_Install_Directory/NetSight/appdata/NSJBoss.properties on the NetSight server:

2b. If TLS Authentication to GMAIL is desired, add the following lines to the end of the file:mail.smtp.port=587
mail.smtp.auth=true
mail.smtp.starttls.enable=true

Jeff
Userlevel 1
Hi Tanks for you reply, so i have other problem. Attach the image

Userlevel 1
Thanks for you reply.

Now i have other problem, attach the image

Userlevel 1
Jairo Rojas Herrera wrote:

Thanks for you reply.

Now i have other problem, attach the image


Hello Jairo,
did you solved the problem? I have the same issue.
Userlevel 1
Hello, the problem is that I have as Office365 mail server so this uses the SMTP port 587.
Thank you for your contributions.

I am having an issue using GMail. I have set the TLS values in the NSJBoss.properties file.
mail.smtp.port=587
mail.smtp.auth=true
mail.smtp.starttls.enable=true
Gmail does not have 2 factor auth enabled.
Gmail is set to "Allow less secure apps".
When I test email I get the same error as above: "Unable to send Email. Couldn't connect to host, port: smtp.gmail.com, 587; timeout -1"
I am able to ping smtp.gmail.com from the NetSight Console server.
Cannot telnet from Console Server to smtp.gmail.com 587, it does not connect.
I am able to telnet from my PC and get an answer "telnet smtp.gmail.com 587"
"220 smtp.gmail.com ESMTP u8sm251097vk.b.43 - gsmtp"

Any ideas?

Reply