Install problems with Netsight OVA (Ubuntu based)


Hi guys (well maybe a few girls too),

I have the following problem: I try to migrate from NetSight WIN based to NetSight Linux based so I downloaded the Ubuntu OVA file including Netsight.
I put it on my ESX, startet the console and did the initial Installation and put all the info in it. Ubuntu/Netsight told me everything ist completed and I can start using it. But unfortunately I am not able to connect to the Netsight webgui/user interface. I checked the VM again and when I run the 'nmap localhost' command I can see no service running on 8080 or 8443. I started the startserver.sh, no change. I rebootet the whole system...no change. What's my mistake? Why ist teh Netsightserver not starting?

Thanks a lot in advance.

11 replies

Userlevel 7
Hi Stefan,

never run into that one.

You might want to read the first KB articel from this search and give it a try...
https://gtacknowledge.extremenetworks.com/pkb_Home?q=netsight%20doesn%27t%20start&l=en_US&c=...

-Ron
Hi Ron,

thanks for the support, I gave it a try. Indeed there was no IP in the named line so I changed the line restartet the server and afterwards the whole linux but still no change. The user interface is still not reachable and according to nmap there is no service running on port 8080/8443.
Userlevel 6
Can you provide a netstat -pan from the virtual appliance?
Use netstat -pan |grep 8080 [/code]and netstat -pan|grep 8443[/code]If they are available, it may be one of the other ports that are blocked upstream.
see https://gtacknowledge.extremenetworks.com/articles/Solution/Unable-to-Access-NetSight-Applications-f...
here you go:

netstat -pan |grep 8080: no output
netstat -pan|grep 8443: no output

if I just run a netstat there is no port 8080/8443 in the result. it just seems netsight is not running. But I will not start when I run startserver.sh although I get no error back.
Userlevel 6
How difficult is it to re-deploy the OVA? I would try that if possible, if the unit has never functioned correctly to begin with.
Yes that's what I thought. At the moment I am downloading the 6.1ova and try it. if this is working fine I will try the 6.2 again.
Today I tried the 6.1 Version and run in the same problem. Server is telling me everything has been installed correctly but there is no open port 8080, no service "netsight" is running and execute "top" there is no netsight applicatin running.
As I now have this problem on two different versions I think the problem is me, but what else can I do? I am just running through the application Wizard on the first start, giving the machine an IP address and a username. And as I said, the machine is pingable, just the Netsight is not running.
Funny thing. I accidentely rebooted the VM two times a row, now it is working. Well at least the 6.1. tried the same with the 6.2 but no luck with this one. Now I am a little afraid I will lose connection again on the 6.1 as I have no clue what the problem was.
Userlevel 6
Stefan, I would gather the 'show support' from the setups and open a case with the GTAC.
https://gtacknowledge.extremenetworks.com/articles/How_To/How-to-generate-a-show-support-from-Oneview
Userlevel 7
Hi Stefan, I just wanted to check in to see if you were able to get this resolved.
Well solved is not the correct term, the initial problem with 6.2 is still up to date, even after downloading and installing it again. SO at the moment I changed to 6.1 and everything is fine. In a next step I wil update 6.1 to 6.2 and will see if the problem pops up again or not. If not I can live with that.

Reply