Header Only - DO NOT REMOVE - Extreme Networks

Installation failure of EMC version 8.0.4


Userlevel 1
I am trying to install the new version of EMC version 8.0.4 at the recommendation of the manufacturer, but it has not been possible because of any of the ways I try with OVA, ISO or other does not work the installation and gives the error attached in the image

1 reply

Userlevel 6
This appears to be a less than recommended memory for the install of 8.x.
The memory/cpu core/disk space requirements of 8.x are much higher
https://gtacknowledge.extremenetworks.com/articles/How_To/Considerations-for-upgradingExtreme-Manage...

Reply