Header Only - DO NOT REMOVE - Extreme Networks

Login failed through SNMPv3 - not in life time


i have a Problem with this SNMP Messages.

in Netsight: Login Failed Incorrect Community Name

in the Switch log: Slot-1: Login failed through SNMPv3 - not in life time

I have read in the community that i must add this command to switch config to solve it:

configure snmp compatibility ip-fragmentation allow[/code] but the messeages comes still again.

I use Ridgeline 3.1 and Netsight.

Is there a possibility to turn off the Messages in Switch log and Netsight without upgrade Ridgeline to 4.x?



3 replies

Userlevel 1
Hi Alex,

you can configure the syslog "DefaultFilter" like:

configure log filter "DefaultFilter" add exclude events "SNMP.Master.AuthFail" match string "not in life time"

Regards, Mikel
thanks a lot, this command works fine 🙂.
I have no error messages in Netsight now.

Hi guy,

Just a question as pertaining to this case. Now, may I know by doing the default filter out this message; can we consider this as case being resolved?

My customer apparently is running on Ridgeline 4 sp2 patch 2. Recently, the production switches did encountered the similar problem. Please advise whether there is a perm solution to resolve.

Thank you andd regards,
Dennis neo