Header Only - DO NOT REMOVE - Extreme Networks

Lost connection to NetSight after upgrade to EWC 10.31..01.0048


Userlevel 2
We have just upgraded our C5210 wireless controllers to the latest version 10.31.01.0048. On the last version 10.21 we had an issue with the controller reporting properly in OneView with a guardian activated. GTAC informed us that this had been corrected in the next release (10.31)
After upgrading to 10.31 the wireless controllers are having even more issues with NetSight. In NetSight console the controllers keep losing contact. When I run a discovery they are seen and contact is established but then after 5 minutes they show as contact lost and do not come back. In OneView the APs are reporting but nothing else, clients or controller.

10 replies

Hello Chris,

What is your Netsight version ?
Did you check the SNMP configuration on your V2110 ?
Can you ping the V2110 from netsight, even when the controller has contact lost with netsight ?

I'll make a test in my lab to see if upgrade causes problems.

Don't hesitate to open a case on GTAC.

Regards,
Nicolas
Userlevel 7
Nicolas Nguyen wrote:

Hello Chris,

What is your Netsight version ?
Did you check the SNMP configuration on your V2110 ?
Can you ping the V2110 from netsight, even when the controller has contact lost with netsight ?

I'll make a test in my lab to see if upgrade causes problems.

Don't hesitate to open a case on GTAC.

Regards,
Nicolas

I'm running 10.31 with EMC 7.1.1.9 without issues.
Nicolas Nguyen wrote:

Hello Chris,

What is your Netsight version ?
Did you check the SNMP configuration on your V2110 ?
Can you ping the V2110 from netsight, even when the controller has contact lost with netsight ?

I'll make a test in my lab to see if upgrade causes problems.

Don't hesitate to open a case on GTAC.

Regards,
Nicolas

me neither that's why I asked for his Netsight version
Userlevel 7
Could you delete the controller in EMC and add it new or would that affect other things.
Chris,

I confirm that upgrade worked correctly and since, no problem to access to the V2110 throught Netsight.

Please tell me which Netsight version do you have and open a case on the support.

Nicolas
Userlevel 2
We have 2 C5210 controllers. We are running NetSight 7.1.1.9. The SNMP settings have been checked and have not changed since version 10.21. When I delete the device and re-discover it the devices are found but after about 5 minutes they list as "contact lost" in console.
Userlevel 5
Hi Chris,

I want to check in with you and see if you were able to resolve this or if you need further assistance.

Regards,
Jason
Userlevel 2
Hi Jason,
I hooked the controllers back up via the management port which was directly connected to the same network as the NetSIght. I did a discovery using the IP of the controller on the AP network, which is the network we want to manage on, and the controllers connected and stayed connected. I then removed the management port connection and they have stayed. Not sure why it worked that way. I did notice that under Host Attributes I have the Default Gateway IP set to the gateway on the management network not the AP network. Should it be the AP network. I am still not getting some information appearing properly in the One View dashboard. Information specifically relating to bandwidth seems to be inaccurate.
Userlevel 1
Hi Chris,

The Host Attribute Default Gateway IP option is requesting the GW IP of the management interface IP which sounds like it's the IP of the interface your APs are connecting to. We recommend not using "admin" port/interface and only having 1 "physical mode", MGMT enabled interface on the controller, if you have multiples this could be causing an issue with determining which interface the controller should be using to send out STMP packets. You can also verify using packet capture utilities. Please give us a call if you still need further assistance with this issue.

Thank you.
Bill McIver
Global Technical Assistance Center
Extreme Networks
Userlevel 7
For reference: https://gtacknowledge.extremenetworks.com/articles/Q_A/Should-the-Admin-port-on-an-IdentiFi-wireless...

Reply