Header Only - DO NOT REMOVE - Extreme Networks

mcafee V.9.8


McAfee V.9.8 not working with IAC (NAC) assessment.

1 reply

Userlevel 4
Tony,

Looks like the release notes for 6.3 only show support for McAfee V9.5 if you're referencing a Mac AV. I would open a case with GTAC to see if there's a hotfix or patch that is known to work with V9.8. It may also be resolved in 7.0 which is due for early access very soon.

Tyler

Reply