Migration to C35


Userlevel 2
Hello,

I have a general question regarding migrating from two C25's to two C35's.

Is there an FAQ or document that can assist in this migration? I seached the GTAK kb without any success.

Related, I am also about to upgrade my NetSight server (6.3.0.174) to Extreme Management Center (8.x).

I believe I need to upgrade the NetSight (at least 6.3.0.186 or higher) and NAC before the wireless controllers. We do use Policy Manager and Oneview not Purview.

Would love some advice on the best migration path.

-Stephen

14 replies

Userlevel 5
https://gtacknowledge.extremenetworks.com/articles/How_To/Wireless-controller-replacement-different-...
Userlevel 7
What version is running on the C25 pair?
Userlevel 2
Hello,

Currently I have 10.11.03.0004 running on both C25's, I have 100 AP's (50 on each) and once I've migrated I'll be adding at least 20 more AP's total.

-Stephen
Userlevel 7
Hi Stephen,

sounds good, so install the same version on the C35 and export/import the configuration as mentioned by Craig.

Have you checked the release notes for EMC v8 for the higher CPU/RAM/HDD requirements ?
http://documentation.extremenetworks.com/release_notes/NetSight/9035078-03_ExtremeManagementCenter_8...

I'd upgrade to EMC v8 before replacing the controller pair - I'd leave it running for some time to see whether everything is working fine before you replace the controller pair.

-Ron
Userlevel 2
Ron wrote:

Hi Stephen,

sounds good, so install the same version on the C35 and export/import the configuration as mentioned by Craig.

Have you checked the release notes for EMC v8 for the higher CPU/RAM/HDD requirements ?
http://documentation.extremenetworks.com/release_notes/NetSight/9035078-03_ExtremeManagementCenter_8...

I'd upgrade to EMC v8 before replacing the controller pair - I'd leave it running for some time to see whether everything is working fine before you replace the controller pair.

-Ron

Thanks for the info,

I've been mulling this over, while I would love to time is short for me.

It seems that the NetSight 6.3.0.174 does support the C35's, so I may need to migrate to the new C35's then work on the Netsight upgrades over the semester.

The most pressing need is to install new AP's before school starts. That means the C35's have to be done sooner and if I can avoid the NetSight upgrades then it might be the easiest path.

Release notes for NetSight 6.3.0.174 indicate at least to me that they support the C35 controllers.

-Stephen
Userlevel 7
Ron wrote:

Hi Stephen,

sounds good, so install the same version on the C35 and export/import the configuration as mentioned by Craig.

Have you checked the release notes for EMC v8 for the higher CPU/RAM/HDD requirements ?
http://documentation.extremenetworks.com/release_notes/NetSight/9035078-03_ExtremeManagementCenter_8...

I'd upgrade to EMC v8 before replacing the controller pair - I'd leave it running for some time to see whether everything is working fine before you replace the controller pair.

-Ron

The only thing that comes to my mind where the model of the controller has any impact on the EMC/Netsight version is if you use the Wireless Manager Tool.

For anything else it shouldn't make any difference.

-Ron
Userlevel 2
Ron wrote:

Hi Stephen,

sounds good, so install the same version on the C35 and export/import the configuration as mentioned by Craig.

Have you checked the release notes for EMC v8 for the higher CPU/RAM/HDD requirements ?
http://documentation.extremenetworks.com/release_notes/NetSight/9035078-03_ExtremeManagementCenter_8...

I'd upgrade to EMC v8 before replacing the controller pair - I'd leave it running for some time to see whether everything is working fine before you replace the controller pair.

-Ron

Honestly, I'm not 100% sure if we even do use that...

-Stephen
Userlevel 5
Hi Stephen,

Just add the reference for upgrading EMC v8.

Considerations for upgrading Extreme Management Center to version 8.x (formerly Netsight)
https://c.na29.visual.force.com/apex/KCSInternal?lang=en_US&id=kA134000000GxDw

Best regards,
Bin
Userlevel 2
Bin wrote:

Hi Stephen,

Just add the reference for upgrading EMC v8.

Considerations for upgrading Extreme Management Center to version 8.x (formerly Netsight)
https://c.na29.visual.force.com/apex/KCSInternal?lang=en_US&id=kA134000000GxDw

Best regards,
Bin

I wasn't able to use that link, prompted for a login.
Userlevel 7
Bin wrote:

Hi Stephen,

Just add the reference for upgrading EMC v8.

Considerations for upgrading Extreme Management Center to version 8.x (formerly Netsight)
https://c.na29.visual.force.com/apex/KCSInternal?lang=en_US&id=kA134000000GxDw

Best regards,
Bin

Sorry about that, try... https://gtacknowledge.extremenetworks.com/articles/How_To/Considerations-for-upgradingExtreme-Manage...
Userlevel 2
Bin wrote:

Hi Stephen,

Just add the reference for upgrading EMC v8.

Considerations for upgrading Extreme Management Center to version 8.x (formerly Netsight)
https://c.na29.visual.force.com/apex/KCSInternal?lang=en_US&id=kA134000000GxDw

Best regards,
Bin

Thanks! Hardware wise we just got a new server, 16 cores, 64gb, 600gb disks, little light on the disks but we are considered a "small" - "medium" size based on that list so I think we're good.
Userlevel 5
Bin wrote:

Hi Stephen,

Just add the reference for upgrading EMC v8.

Considerations for upgrading Extreme Management Center to version 8.x (formerly Netsight)
https://c.na29.visual.force.com/apex/KCSInternal?lang=en_US&id=kA134000000GxDw

Best regards,
Bin

Hello Stephen,
Sorry for put in-active link.
Userlevel 7
If you have access to the software manuals you should look at the section..."Migrating the Platform Configurations" in the ExtremeWireless Maintenance Guide. There are sequential steps for migrating a configuration.
Userlevel 2
Just talking out loud here...

I noticed that I'm a few (several) software rev's behind. I think it might be asking for trouble if I were to upgrade the C25's just for the sake of being current before migrating to the new C35's. With all the changes going on my inclination is to migrate at the current version after the NetSight upgrades, and let things run smoothly for a bit. There's no pressing need that I'm aware of at this point where the 10.11.03.004 wouldn't be sufficient. Our new AP's are supported by that software. (Unless the migrating configurations documents recommend it of course.)

We're an educational institution, so I need to be done by the end of August. Our next "break" is december so I'm thinking hold off on the C35 software upgrades till then if needed.

-Stephen

Reply