Header Only - DO NOT REMOVE - Extreme Networks

My Syslog I keep receiving an error from my NetAtlas stating: bootpd: stat on "bootptab"


In my Syslog I keep receiving an error from my NetAtlas stating: bootpd: stat on "bootptab". No such file or directory I'm not sure what this and can't seem to find anything in the settings reflecting something even close to it, so I'm either looking this up in the wrong location or it's nothing to worrry about. I'm getting an error every few minutes. Any ideas?

10 replies

Userlevel 4
Fritz,
In most cases the message means that you have not seen a bootp request from the network.
Jason
Userlevel 3
Fritz,

I'm making an assumption that the version of Netsight you have installed is on a windows system. By default a windows install of Netsight includes a TFTPD, SNMPTrapD, Syslogd and a bootpd application.
A typical install will not only install all of these side apps, but also enable them.

Bootp port number is the same used for DHCP, so you are likely seeing local DHCP requests on the network (because they are broadcast) hit the bootpd process. We don't actually do anything with them....but they are listed in the syslog tab. Easiest way to correct this issue would be to disable the bootpd process on the Netsight server. (again assuming this is windows) If you are on the server itself, there is a services icon in the system tray. From there you can disable the bootpd process. This should help you determine if this is indeed your issue.

If this does correct the issue, I think you need to go into Netsight, tools, options, there should be a place to uncheck bootpd as normally it will start up every time you restart the server.

Chris
Userlevel 4
George, Chris wrote:

Fritz,

I'm making an assumption that the version of Netsight you have installed is on a windows system. By default a windows install of Netsight includes a TFTPD, SNMPTrapD, Syslogd and a bootpd application.
A typical install will not only install all of these side apps, but also enable them.

Bootp port number is the same used for DHCP, so you are likely seeing local DHCP requests on the network (because they are broadcast) hit the bootpd process. We don't actually do anything with them....but they are listed in the syslog tab. Easiest way to correct this issue would be to disable the bootpd process on the Netsight server. (again assuming this is windows) If you are on the server itself, there is a services icon in the system tray. From there you can disable the bootpd process. This should help you determine if this is indeed your issue.

If this does correct the issue, I think you need to go into Netsight, tools, options, there should be a place to uncheck bootpd as normally it will start up every time you restart the server.

Chris

Another option is to go to your services filter under the Administrator Tools folder and select Netsight BootP Service and then select startup type and change tpo disable
Jason
Userlevel 2
Hi Fritz, did Chris resolve your issue? If no, perhaps you can give us a little more information about your configuration? Thank you!
Hi,
I have the same problem as the colleague wrote. How do I disable these messages being generated?
Userlevel 3
Annelise,

You need to disable the bootpd process on the Netsight server. This process is listening on Bootp/DHCP ports and is what's triggering the messages being displayed.

Once the bootpd process has been disabled, the messages should no longer be displayed.

Chris
Chris,
Is there any procedure to disable the bootpd process NetSight server? We currently use Win Server 2008. I await contact. Thanks for the explanations.
Userlevel 3
Annelise wrote:

Chris,
Is there any procedure to disable the bootpd process NetSight server? We currently use Win Server 2008. I await contact. Thanks for the explanations.

Annelise,

The official response to this thread should cover everything you need. If you have additional questions not answered in the official response please feel free to start a new thread as needed.

Chris
Userlevel 3
Annelise wrote:

Chris,
Is there any procedure to disable the bootpd process NetSight server? We currently use Win Server 2008. I await contact. Thanks for the explanations.

Hello Annelise,

Alternately, you can manually disable the service as follows:
1) Click on the Start Menu and select Run.
2) Type in "services.msc" and click OK.
3) Navigate down to the windows service "Netsight BootP Service", right click the service and click the "properties" option.
4) Click the "stop" button at the bottom of the window, and also change the "Startup Type" dropdown to disabled, then click OK.

Ryan
Annelise wrote:

Chris,
Is there any procedure to disable the bootpd process NetSight server? We currently use Win Server 2008. I await contact. Thanks for the explanations.

Ryan Careno and Chris,
Thank you! Problem solved successfully.
Annelise

Reply