Header Only - DO NOT REMOVE - Extreme Networks

NAC does not show the name of APs


Userlevel 2
I have a setup of wireless controller C5210 v09.21.06.0006 integrated with NAC IA-A-300 for dot1.x authentication only without assessment. I installed this NAC 3 weeks ago. Till yesterday the NAC showed the AP name that the End-system connected to as well as the MAC OUI Vendor of each end-system. But today this NAC does not show any of that information. It show only the MAC address of APs along the SSID name.

Is there any advice!

Thanks in advance.
Husam

13 replies

Userlevel 6
HI Husam, Please add some screenshots, and let us know which version of software is running on the NAC and Netsight appliances.
Userlevel 2
Mike Thomas wrote:

HI Husam, Please add some screenshots, and let us know which version of software is running on the NAC and Netsight appliances.

Hi,

NAC version is 5.0.0.232 it is appliance
Netsight version is 6.3.0.162. it is windows based

Thanks
Husam
Userlevel 2
Mike Thomas wrote:

HI Husam, Please add some screenshots, and let us know which version of software is running on the NAC and Netsight appliances.

Userlevel 6
Mike Thomas wrote:

HI Husam, Please add some screenshots, and let us know which version of software is running on the NAC and Netsight appliances.

Is the ones working using a different firmware?
Did you try a nacctl restart on the NAC?
Userlevel 4
Mike Thomas wrote:

HI Husam, Please add some screenshots, and let us know which version of software is running on the NAC and Netsight appliances.

Also be sure that Wireless Controller the Radius TLVs are configured on each of the Wlan Services. AP name is the one you want.

Userlevel 2
Mike Thomas wrote:

HI Husam, Please add some screenshots, and let us know which version of software is running on the NAC and Netsight appliances.

Hi Mike,
I am sorry I did not understand your question regarding the firmware.
I did not try to reboot the service but I will do.


Userlevel 2
Mike Thomas wrote:

HI Husam, Please add some screenshots, and let us know which version of software is running on the NAC and Netsight appliances.

Hi Thomas,

Only the SSID was selected but the AP name was showed as well as the MAC OUI Vendor.

I selected the AP here now and it OK now NAC show the AP name but does not for MAC OUI Vendor

Thanks.
Husam
Userlevel 6
Mike Thomas wrote:

HI Husam, Please add some screenshots, and let us know which version of software is running on the NAC and Netsight appliances.

Hi Husam, did you follow Franks comments above.
Its important to recognize that events may be Identifi Events, versus true NAC authentication events. The screenshots are inconclusive.
Userlevel 2
Mike Thomas wrote:

HI Husam, Please add some screenshots, and let us know which version of software is running on the NAC and Netsight appliances.

Hi Mike, yes I followed franks' advice. The name of AP is shown now in the NAC log but the MAC OUI vednor is not despite this information is shown in wireless controller report!
I did restart for nacctl as well
Userlevel 2
Mike Thomas wrote:

HI Husam, Please add some screenshots, and let us know which version of software is running on the NAC and Netsight appliances.

Hi Mike,

Another issue came up today. The NAC is not showing the event when a client moved from .1x ssid to other SSID. it usually shows that a client disconnected due to change the VNS/ subent. But now there is no event in this regard. The log keep as "accept" even if the client disconnected or moved to another ssid!

Do you have any advice what is going on?

Thanks,
Husam
Userlevel 6
Mike Thomas wrote:

HI Husam, Please add some screenshots, and let us know which version of software is running on the NAC and Netsight appliances.

Well, it sounds like
1-Either the EWC is not transmitting state changes to us (see Frank Thomas above note) or
2-The radius updates from the EWC are not being sent for that client.

So you may want to take a trace of the radius packets coming from the EWC and find out if they are being sent during this change period, and being reported.

I would reference the following for taking traces on the NAC.
https://gtacknowledge.extremenetworks.com/articles/How_To/NAC-Troubleshooting-Tips-common-tcpdump-co...

If the issue remains please open up a ticket with the GTAC
https://gtacknowledge.extremenetworks.com/articles/How_To/How-to-contact-Extreme-Networks-Global-Tec...
Userlevel 2
Mike Thomas wrote:

HI Husam, Please add some screenshots, and let us know which version of software is running on the NAC and Netsight appliances.

Ok I will trace the radius packets Thanks
Userlevel 2
Mike Thomas wrote:

HI Husam, Please add some screenshots, and let us know which version of software is running on the NAC and Netsight appliances.

Hi Mike,

it seems the problem in NAC manger and netsight database. The problem solved after I did restart for netsight database and service.

Best regards,
Husam

Reply