Netsight 6.3 to Extreme Management 7.0


Userlevel 2
  • New Member
  • 45 replies
Would it be best to build a new server for the 7.0 or upgrade the existing 6.3 server? Has anyone installed this new version yet and what are your thoughts?

9 replies

Userlevel 7
I don't see a problem to upgrade - I've done it now with 2 systems and installed another one from scratch and it works great.
Userlevel 4
Please note that the only way to downgrade from 7.0 back to 6.3 is re-installation of 6.3 version. So if you have a room, it would be better to install the new version on another server and test before upgrading the existing 6.3 server. I had an issue for drawing map using LLDP on OneView and it was fixed in the latest version of 6.3.0.182 and 7.0.2.33.
Userlevel 3
Well, I have upgraded from 6.3 to 7 and every time I login or complete refresh browser I get this error:

Could not load report.
Name: TypeError
Line #:196
File Name:https://nms.artvin.edu.tr:8443/OneView/OneView/app/util/proxy/DwrProxy.js?r=NetSight%20Suite%207.0.3...

.onRead@https://nms.artvin.edu.tr:8443/OneView/OneView/app/util/proxy/DwrProxy.js?r=NetSight%20Suite%207.0.3... .createRequestCallback/<.callback<@https://nms.artvin.edu.tr:8443/OneView/OneView/app/util/proxy/DwrProxy.js?r=NetSight%20Suite%207.0.3... ExtFunction.bind/<@https://nms.artvin.edu.tr:8443/OneView/OneView/extjs/ext-all-debug.js?r=NetSight%20Suite%207.0.3.11:... dwr.engine.remote.handleCallback@https://nms.artvin.edu.tr:8443/OneView/dwr/engine.js:861:1 @https://nms.artvin.edu.tr:8443/OneView/dwr/engine.js line 600 > eval:6:1 @https://nms.artvin.edu.tr:8443/OneView/dwr/engine.js line 600 > eval:2:2 dwr.engine._eval@https://nms.artvin.edu.tr:8443/OneView/dwr/engine.js:600:8 dwr.engine.transport.xhr.stateChange@https://nms.artvin.edu.tr:8443/OneView/dwr/engine.js:1648:1 https://nms.artvin.edu.tr:8443/OneView/dwr/engine.js:1493:1" target="_blank" rel="nofollow noreferrer noopener">dwr.engine.transport.xhr.send/batch.req.onreadystatechange@https://nms.artvin.edu.tr:8443/OneView/dwr/engine.js:1493:1



Apart from this error, everything seems to work as expected.
Rahman Duran wrote:

Well, I have upgraded from 6.3 to 7 and every time I login or complete refresh browser I get this error:

Could not load report.
Name: TypeError
Line #:196
File Name:https://nms.artvin.edu.tr:8443/OneView/OneView/app/util/proxy/DwrProxy.js?r=NetSight%20Suite%207.0.3...

.onRead@https://nms.artvin.edu.tr:8443/OneView/OneView/app/util/proxy/DwrProxy.js?r=NetSight%20Suite%207.0.3... .createRequestCallback/<.callback<@https://nms.artvin.edu.tr:8443/OneView/OneView/app/util/proxy/DwrProxy.js?r=NetSight%20Suite%207.0.3... ExtFunction.bind/<@https://nms.artvin.edu.tr:8443/OneView/OneView/extjs/ext-all-debug.js?r=NetSight%20Suite%207.0.3.11:... dwr.engine.remote.handleCallback@https://nms.artvin.edu.tr:8443/OneView/dwr/engine.js:861:1 @https://nms.artvin.edu.tr:8443/OneView/dwr/engine.js line 600 > eval:6:1 @https://nms.artvin.edu.tr:8443/OneView/dwr/engine.js line 600 > eval:2:2 dwr.engine._eval@https://nms.artvin.edu.tr:8443/OneView/dwr/engine.js:600:8 dwr.engine.transport.xhr.stateChange@https://nms.artvin.edu.tr:8443/OneView/dwr/engine.js:1648:1 https://nms.artvin.edu.tr:8443/OneView/dwr/engine.js:1493:1" target="_blank" rel="nofollow noreferrer noopener">dwr.engine.transport.xhr.send/batch.req.onreadystatechange@https://nms.artvin.edu.tr:8443/OneView/dwr/engine.js:1493:1



Apart from this error, everything seems to work as expected.

Did you ever find a solution to this error? I receive the same after a recent upgrade. I have done a fresh install, and it works properly. Something must have went amiss during the upgrade process.
Userlevel 2
It looks like I will go ahead and do the upgrade today since I was told it should fix some issues I am currently having. I am sad to find out that it still doesn't have the SSH/Telnet option from the right click on the device. I am sure I will find out when I do the upgrade and go through the documentation but is the Console gone in this version and everything done through the web view?
Userlevel 7
You could still use the "old" legacy console Java app.
Userlevel 7
You'd start it right from the Extreme Management Center...

Userlevel 2
Great, thanks for the info!
Userlevel 3
I had upgraded 2 smaller installations with just a few switches and a little policy environment. I had no issues, it works as aspected.
I will use these environments as a real life evaluation before upgrading customers with several hundred switches.

The new Web GUI centralized approach is quite cool, but it's different to work with it.

There are still some functionalities which are available through the legacy consoles, only. E.g. VLAN Manager.

Reply