NetSight Inventory Manager: cannot archive Enterasys V2H switch after firmware update - URL Error

  • 26 January 2015
  • 2 replies

Hi everybody.

I need some advice in order to solve a problem with Archive Mgmt on NetSight Inventory Manager (version

I have to archive some Enterasys V2H switches; they had such an old firmware that the archive process always terminated with an "SNMP error = No such name" message, and the firmware/configuration download features were not supported.

So I updated the firmware of those switches to a more recent version ( and now the firmware/configuration download features are supported, but the archive process still doesn't work.

When I check the archive process results, under the Inventory Manager "Network Elements" / "Archives" tab, I see under the "Description" column the following message: "Device Reported - URL Error".

I tried to set manually a proper Configuration MIB under the "Network Elements" / "Image Information" tab, changing the drop down option from "Controlled By Device Type" to "etsConfigMgmtMib", but the archive process still terminates with URL Error.

Any advice to make the archive process work fine?

Thanks in advice,


2 replies

For anybody else who could experience this problem, I solved it by downgrading the switches firmware to version. Now the automated archive process works fine!
Userlevel 7
Thanks for sharing the solution with us...