Netsight on Cent0s 6/7


We are currently running Netsight v7.1.3.25 on Ubuntu 12.04.

We would like to setup a new server Netsight v7 on a Cent0s 6x.
do someone come across any issues with NetSight running on any version of Cent0s 6.x ? Thanks

3 replies

Userlevel 6
Version 8 (Extreme Management Center = new name for NetSight) is supported on RedHat 6/7.
Version 7 is supported on RedHat 6

My recommendation is to disable the selinux before install.

You should be good.
Userlevel 6
Pala, Zdenek wrote:

Version 8 (Extreme Management Center = new name for NetSight) is supported on RedHat 6/7.
Version 7 is supported on RedHat 6

My recommendation is to disable the selinux before install.

You should be good.

Centos is compatible with Redhat.
Just do not install mysql as mysql comes with the NetSight / Extreme Management.
Thanks for your prompt reply.

Reply