Header Only - DO NOT REMOVE - Extreme Networks

Netsight Server NS-A-20 Client Version is not the same....


Hello Extreme community,

We have problems here on a Netsight Server NS-A 20. When we open the Device Manager, this error message appears. Did you guys know how we can fix it?

3 replies

Userlevel 4
Do you mean the Java client ?
Delete the shortcuts and the java cache and try again.
You need to download the new java client from XMC.

br
Volker
Userlevel 4
Hi ,

Could you let us know the Netsight version which you are using now ?

Thanks,
Suresh.B
Yes!!! It works!! Thanks!

Reply