Netsight snmpv2 bad community name on 15.5.2.9 patch1-5


Userlevel 1
running netsight 6.2. I have a test switch summit 440 with 15.3.1.4 on both partitions. I added it to netsight and did discover. everything worked fine. I needed to test something on 15.5.2.9 patch 1-5. I pushed the firmware to the secondary partition on the switch via inventory manager. i reset the switch and it booted normally. however it doesn't not show as active in netsight. I get the error. Login failed through SNMPv1/v2c - bad community name ( netsight ip) in the switch. if i switch back to the primary partition running 15.3.1.4 netsight will then regain communication and the snmp will work fine. show config snmp is identitcal on both switches. I also have 15.5.2.9 patch 1-5 active and working with netsight already. My worry is that this is my first time upgrading to 15.5.2.9 patch 1-5 via netsight. and something it is doing during the upgrade is corrupting the snmp in the config. any thoughts?

4 replies

Userlevel 4
Hi Chris,

Please let me know below details.

When you use 15.5 do you see any logs from switch show log ?

Once after upgrade are you able to reach the switch from server ?

could you check the syslog event details from console for this switch .

Thanks,
Suresh.B
Userlevel 3
Hi Christopher / Suresh,

Here's another Hub article that may be helpful, not sure if the issues are the same though...

https://community.extremenetworks.com/extreme/topics/snmp-accees-after-15-5-4-2-patch1-5-upgrade

Regards
Tony
Userlevel 4
Hi Chris,

Please make sure the switch has upgraded properly as mention in below article.

https://gtacknowledge.extremenetworks.com/articles/How_To/How-to-use-NetSight-Inventory-Manager-to-u...

Thanks,
Suresh.B
Userlevel 4
Hi Tony,

As per this conversation seems we have to check the SNMP configuration from switch.

Thanks,
Suresh.B

Reply