Header Only - DO NOT REMOVE - Extreme Networks

NetSight - Unable to use Macrovision License in NetSight 4.4


Userlevel 3
Article ID: 15005

Products
NetSight Console
NetSight Inventory Manager
NetSight Policy Manager
NetSight NAC Manager
NetSight Automated Security Manager

Changes
NetSight 4.4.x was installed and the existing Macrovision license does not work.

Symptoms
When entering in the Macrovision license you will get an error that the license is invalid. The Macrovision license starts with the word "INCREMENT".

Solution
When entering in the license you will need to remove the ""at the end of each line.

Please note that NetSight 5.0 will require the use of an enterprise license (5368). The enterprise license starts with ""0001:"".
Please contact Sales or the GTAC with any questions."

0 replies

Be the first to reply!

Reply